Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z roundsound.


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Atras

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Dawid
Offline

Napisano 10.07.2015 17:55

Witam, dzisiaj na moim serwerze chciałem wgrać roundsound pobrałem fajne nutki tutaj z forum korzystam z tej paczki http://amxx.pl/topic...-mw-mod-update/pobrałem sobie kilka pluginów, klasy też zrobiłem swoje. Wgrałem te RS http://amxx.pl/topic...d-round-sounds/ na serwerze /roundsound na serwerze działa ale muza nie leci w czym problem ?

 


Użytkownik Atras edytował ten post 10.07.2015 17:55

  • +
  • -
  • 0

#2 okajtek1

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Olsztyn
Offline

Napisano 13.07.2015 07:09

A pobieraly ci się muzyki jak wchodziles na serwer? Pewnie coś zle dopisałeś w roundsound.ini , podaj je to o 16 postaram się pomoc.
  • +
  • -
  • 0

#3 Atras

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Dawid
Offline

Napisano 13.07.2015 08:48

Właśnie nie pobierają się, a dopisane są :/


  • +
  • -
  • 0

#4 Lodowa Panda

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Imię:Piotrek
Offline

Napisano 13.07.2015 09:07

Podaj mi roundsound.ini

i ścieżke do jakiej wgrałes RS

I podaj logi serwera


Użytkownik Lodowa Panda edytował ten post 13.07.2015 09:07

  • +
  • -
  • 0

#5 Atras

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Dawid
Offline

Napisano 13.07.2015 09:11

Proszę

 

Załączone pliki


  • +
  • -
  • 0

#6 Lodowa Panda

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Imię:Piotrek
Offline

Napisano 13.07.2015 09:30

Dopisałes do plugins.ini

??

 

 


  • +
  • -
  • 0

#7 Atras

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Dawid
Offline

Napisano 13.07.2015 09:59

Tak.


  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.07.2015 10:15

Pokaż logi konsoli


  • +
  • -
  • 0

#9 Atras

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Dawid
Offline

Napisano 13.07.2015 16:19

A można troszkę jaśniej bo nie bardzo wiem jak to zrobić ?

 


  • +
  • -
  • 0

#10 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 15.07.2015 07:45

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych