Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z dołączeniem na serwer.


Najlepsza odpowiedź WCM3, 01.06.2015 17:29

Pobierz tą paczke wrzuc na serwer i bedzie ok. http://amxx.pl/topic...oraz-metamodem/

Przejdź do postu


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 Anakonda016

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 30.05.2015 23:16

Cześć. Otóż dzisiaj wykupiłem serwer na okres miesiąca na hostingu NetShoot. Napisane jest, że działa, w liście serwerów także się pokazuje, lecz gdy każdy próbuje się z nim połączyć to jest CT z Shotgunem w logowaniu i nic się nie da zrobić, ponieważ nie wczytuje - jedynie można konsolę otwierać, ale serwer dalej się nie załaduje. 

 

Spoiler

  • +
  • -
  • 0

#2 maRoff

    Zaawansowany

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:105
  • GG:
  • Imię:Piotr
  • Lokalizacja:Wrocław
Offline

Napisano 31.05.2015 07:43

Spróbuj zrobić aktualizacje z panelu


  • +
  • -
  • 0
GameManiak.pl - poszukujemy ludzi do pomocy w prowadzeniu serwisu. (Administratorów, administratorów serwerów, moderatorów, redaktorów funpage itd.) Dysponujemy serwerami:
CS:GO 4FUN - csgo4fun.gamemaniak.pl:27046 | CS:GO Multi-1v1 Arena ELO - csgo.gamemaniak.pl:27145 | TeamSpeak 3 - ts3.gamemaniak.pl:8464
Kontakt PW / STEAM lub GG:1499088
Rabat -25% na usługi w biznes-host.pl | ES6B-N9WB-HUBY | B5WR-4J8B-4TDB | NT81-12C2-E137 | 8K22-H2KV-2PNC | 7JC5-334R-J73E |

#3 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 31.05.2015 20:14

Okej, wystarczyło usunąć Sourcemoda.

Jak zrobić, żeby działał SourceMod i żeby można było normalnie wejść na serwer gdy jest wgrany?


  • +
  • -
  • 0

#4 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 31.05.2015 22:02

Wgraj go z panelu, a jak nie działa to ręcznie spróbuj dodać. I zobacz co się dzieje w konsoli gdy gracz łączy się z serwerem.

 

Albo zmień hosting  :D


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#5 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 31.05.2015 22:11

Wgraj go z panelu, a jak nie działa to ręcznie spróbuj dodać. I zobacz co się dzieje w konsoli gdy gracz łączy się z serwerem.

 

Albo zmień hosting  :D

 

Próbowałem to i to, żaden sposób nie działa niestety. :( Jak się wchodzi to jest jakby ten CT z Shotgunem w ręku i się nie wczytuje, można odpalić konsolę, ale nic pozatym.


  • +
  • -
  • 0

#6 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 31.05.2015 22:22

Konsole serwera, na stronie hostingu, albo w logach ftp.


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#7 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 31.05.2015 22:23

Konsole serwera, na stronie hostingu, albo w logach ftp.

 

Zaakceptuj na steamie, będzie szybciej .:)


  • +
  • -
  • 0

#8 WCM3

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:98
  • GG:
  • Steam:steam
  • Imię:Krystian
  • Lokalizacja:Łomża
Offline

Napisano 01.06.2015 05:37

W panelu powinienes miec najnowszy sm i mm czyli 1.8.2, a jak nie to recznie zainstaluj. Inaczej nie pograsz.


  • +
  • -
  • 0

#9 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 01.06.2015 13:51

W panelu powinienes miec najnowszy sm i mm czyli 1.8.2, a jak nie to recznie zainstaluj. Inaczej nie pograsz.

 

1.7.2 instalowałem ręcznie i manualnie. Które z tych ściągnąć? Pobierałem 1.7.2 na Windowsa. http://www.sourcemod.net/downloads.php


Użytkownik Anakonda016 edytował ten post 01.06.2015 14:15

  • +
  • -
  • 0

#10 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 01.06.2015 15:55

Po ostatniej aktualizacji musisz mieć min.

Metamod:Source 1.10.5-git937 i SourceMod 1.7.2-git5202

 

Inaczej nie będzie śmigać.


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#11 plx211

    Wszechpomocny

  • Użytkownik

Reputacja: 214
Profesjonalista

  • Postów:383
  • Lokalizacja:Polska
Offline

Napisano 01.06.2015 16:27

Valve wypuściło opcjonalną aktualizacje która usuwała metamod, aby to naprawić należy po aktualizacji ponoenie wgrać najnowszy metamod a nastepnie sourcemod'a

Pisane z fona
  • +
  • -
  • 0

#12 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 01.06.2015 17:27

Mam 1.7.10 metamoda, a sourcemoda 1.7.2 tylko. Więc co mam zrobić? Z metamodem normalnie wchodze na serwer, ale jak zainstaluje jeszcze SourceModa 1.7.2 to ani rusz.


  • +
  • -
  • 0

#13 WCM3

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:98
  • GG:
  • Steam:steam
  • Imię:Krystian
  • Lokalizacja:Łomża
Offline

Napisano 01.06.2015 17:29   Najlepsza odpowiedź

Pobierz tą paczke wrzuc na serwer i bedzie ok. http://amxx.pl/topic...oraz-metamodem/


  • +
  • -
  • 2

#14 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 01.06.2015 17:50

Pobierz tą paczke wrzuc na serwer i bedzie ok. http://amxx.pl/topic...oraz-metamodem/

 

Serwer działa, można wejść. Dzięki wielkie! Jeszcze zobacze czy pluginy działają.


  • +
  • -
  • 0

#15 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 04.06.2015 21:34

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych