Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] GrwaitacjaGrawitacja


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Killer1195

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 14:35

Witam zrobiłem na swoim serwerze dethran i mam taki problem zrobiłem klasę która ma 4 skoki i 450 grawitacji ale gdy nacisnę "e" to się automatycznie grawitacja wyłącza i mam około 800 a nie 450 wie ktoś jak to naprawić ?


  • +
  • -
  • 0

#2 Zmutowana cukinia

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:33
Offline

Napisano 25.05.2015 14:44

A jaka funkcję aktywujesz po wciśnięciu "e"?


  • +
  • -
  • 0
http://cs-staraszkola.pl // Sieć serwerów gier multiplayer.
http://cs-reklamy.pl // Reklamy na forach, master boost i wiele więcej.

Przyjmę zlecenia C++, WWW, AMXX, SM etc.

#3 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 14:57

A jaka funkcję aktywujesz po wciśnięciu "e"?

Żadną po prostu sobie skacze naciskam "e" i mam 800 grawitacji a nie 450


  • +
  • -
  • 0

#4 Zmutowana cukinia

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:33
Offline

Napisano 25.05.2015 15:18

 

A jaka funkcję aktywujesz po wciśnięciu "e"?

Żadną po prostu sobie skacze naciskam "e" i mam 800 grawitacji a nie 450

 

Jesteś pewny, że nie masz pod "e" żadnej funkcji np. spadochronu?

 

+use nie powinno zmieniać grawitacji.


  • +
  • -
  • 0
http://cs-staraszkola.pl // Sieć serwerów gier multiplayer.
http://cs-reklamy.pl // Reklamy na forach, master boost i wiele więcej.

Przyjmę zlecenia C++, WWW, AMXX, SM etc.

#5 Mychu

    Wszechwidzący

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:227
  • GG:
  • Imię:Dawid
  • Lokalizacja:katowice
Offline

Napisano 25.05.2015 15:34

Sprawdź czy masz spadochron włączony jeżeli masz to wyłącz go ewentualne wgraj ten spadochron 

 

http://amxx.pl/topic...on-by-hredzone/


  • +
  • -
  • 0

76561198004971956.pngAddFriend.png

 


#6 skorpius

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:316
  • Imię:Damian
  • Lokalizacja:Dębica
Offline

Napisano 25.05.2015 17:30

Spadochron buguję na diablo mod'ach gravity ninji zapewne i w tym przypadku wina po stronie spadochronu.


  • +
  • -
  • 0

4680134.png


#7 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 17:56

Sprawdź czy masz spadochron włączony jeżeli masz to wyłącz go ewentualne wgraj ten spadochron 

 

http://amxx.pl/topic...on-by-hredzone/

Wgrałem ten spadochron i teraz nawet ze spadochronem tracę grawitacje :/


  • +
  • -
  • 0

#8 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 18:05

Teraz po wgraniu tego spadochronu mam grawitacje przez 3 sekundy jak się zacznie runda to tracę tą grawitacje. 


  • +
  • -
  • 0

#9 Killer1195

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Imię:Bartłomiej
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 18:42

Sory za spam ale pomoże ktoś ?


  • +
  • -
  • 0

#10 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 25.05.2015 20:27

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych