Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Vip v2


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 eagleye

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • Imię:Monika
  • Lokalizacja:Warszawa
Offline

Napisano 05.05.2015 18:55

Witam mam problem z dodaniem vipa na serwer. Robie tak:

  • Wsadzam vip.amxx do plugins , a vip.sma do scripting.
  • Restartuje serwer.
  • Dopisuje  vip.amxx do plugins.ini

 

Problem: Po wgraniu vipa nie pokazuje się serwer w tabeli , ale jest włączony. [Crash chyba].

Co robie źle? 

Plusik dla najlepszej odpowiedzi ^^


  • +
  • -
  • 0

#2 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 05.05.2015 19:19

Daj Logi z konsoli 


  • +
  • -
  • 0

#3 eagleye

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • Imię:Monika
  • Lokalizacja:Warszawa
Offline

Napisano 05.05.2015 22:48

FATAL ERROR (shutting down): Mod_NumForName: sprites/skull.spr not found

email debug.log to linux@valvesoftware.com
wto, 5 maj 2015, 23:57:45 CEST: Server restart in 10 seconds
 

  • +
  • -
  • 0

#4 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 06.05.2015 06:03

FATAL ERROR (shutting down): Mod_NumForName: sprites/skull.spr not found
email debug.log to linux@valvesoftware.com
wto, 5 maj 2015, 23:57:45 CEST: Server restart in 10 seconds

dodales do vipa odrodzenie jak robiles vipa na dole jak kompilowales bylo skull.spr Pobierz sobie skull.spr z googli i wgraj to do folderu sprites
  • +
  • -
  • 1

#5 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 07.05.2015 21:40

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych