Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer się wyłącza i włącza..


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 TaLoN

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:209
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 24.04.2015 20:46

Witam, jak w temacie posiadam serwer na pukawce zdarza się, że serwer się wyłącza Status: Sprawdzam i po upłynięciu 5 min lub 10 min włącza się. Zdarza się też, że wogóle. się nie włączy i muszę Restartować serwer.

 

error_log

 

Spoiler

 

Pisałem na szybko i proszę również o szybką odpowiedź


  • +
  • -
  • 0

#2 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 24.04.2015 20:49

zp_extra_SilverM4A1.amxx debug


  • +
  • -
  • 0

#3 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:209
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 28.04.2015 15:00

Wyłączyłem ten plugin ale nadal serwer się wyłącza mam jeszcze jeden plugin:

 

Co ten plugin robi i czy mogę go wyłączyć ? Bo ewidentnie jest error

[AMXX] Plugin file open error (plugin "hpk.amxx")

Użytkownik TaLoN edytował ten post 28.04.2015 15:08

  • +
  • -
  • 0

#4 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 130
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 28.04.2015 15:40

To jest plugin, znaczy powinien być od wyrzucania graczy za zbyt duży ping. Problem z tym jest taki, że nie ma takiego pliku w folderze addons/amxmodx/plugins.

Po prostu wyłącz go w plugins.ini lub wrzuć do wyżej wspomnianego folderu.

 

Czy na pewno nie występują inne error logi?

 

PS. Sprawdź czy w nazwie serwera masz obowiązkowy dopisek @ Pukawka.pl oraz czy nie masz ustawionego na przykład maxplayers w server.cfg, które może być większe niż kupiona usługa w pukawce.


  • +
  • -
  • 0
baner_230x60.png

#5 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:209
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 28.04.2015 16:37

Nie mam w server.cfg maxplayers problem jest w tym, że nie mam w plugins.ini dopisane hpk.amxx ale ajkimś cudem odczytuje..


  • +
  • -
  • 0

#6 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 05.05.2015 20:06

Nie mam w server.cfg maxplayers problem jest w tym, że nie mam w plugins.ini dopisane hpk.amxx ale ajkimś cudem odczytuje..

Jak odczytuje to musisz mieć go wgranego do innych ini np. plugins_codmod.ini/plugins_basebuilder.ini itd.

 

"kills_like_cso.amxx" - debug not enabled!

kills_like_cso.amxx debug

 


Użytkownik Z!3L0ny edytował ten post 05.05.2015 20:08

  • +
  • -
  • 0

#7 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:209
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 05.05.2015 20:14

Znalazłem i dałem [OFF] jeśli nie wyłączy się serwer masz bardzo duży plus za pomoc :3


  • +
  • -
  • 0

#8 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 06.05.2015 17:31

Znalazłem i dałem [OFF] jeśli nie wyłączy się serwer masz bardzo duży plus za pomoc :3

I jak z tym ? działa ? :starzec:


  • +
  • -
  • 0

#9 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:209
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 08.05.2015 17:55

Jak na razie się nie wyłącza ale może jeszcze wyskoczyć error jak zawsze :3


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych