Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nie działa przekierowanie na inny serwer


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Killer1995

    Pomocny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:71
  • GG:
Offline

Napisano 15.04.2015 10:49

Hej mam wgrany plugin Simple Redirection cvary mam dobrze dopisane lecz nie przenosi mnie na inny serwer .... Może ktoś pomoże ?

 

Cvary :

 

amx_rd_maxplayers 0  // liczba grających przy których plugin ma przenosić nowych graczy ( 0 = zwykłe przekierowanie, plugin będzie przenosił wszystkich )
amx_rd_server x.x.x.x // ip serwera ma który plugin będzie przenosił graczy
amx_rd_serverport 27015  // port danego serwera
amx_rd_serverpw // hasło danego serwera ( jeżeli serwer nie ma hasła omiń to )

  • +
  • -
  • 0

PISZE/MODYFIKUJE/NAPRAWIAM KLASY/PERKI/SILNIKI/PLUGINY MASZ ZLECENIE? PISZ! GG: 51159933


#2 oeN.

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:274
  • Lokalizacja:Dom
Offline

Napisano 15.04.2015 14:27

Niestety ale graczy NonSteam nie da się przekierować na inny serwer, tzw. antyslowhack.


  • +
  • -
  • 0

#3 Słodki <3

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:185
  • GG:
  • Imię:Przemek
Offline

Napisano 15.04.2015 15:25

Da się tylko musisz wgrać wersję tą wersje na serwerze Metamod-P 1 19p32, Amx Mod X 1.8.1 (stary), Dproto 0.9.322

 

Lub Metamod-P 1.19p32, Amx Mod X 1.8.2-old  Dproto 0.9.322

 

 

Mi też nie działało przekierowanie na nowym silniku. Jak nadal nie będzie działać. To ustaw w sma i z kompiluj plugin wrzuć. I już powinno działać :)


  • +
  • -
  • 0

Uczę się !


#4 Killer1995

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:71
  • GG:
Offline

Napisano 15.04.2015 15:47

okej dzięki za pomoc przetestuje :)


  • +
  • -
  • 0

PISZE/MODYFIKUJE/NAPRAWIAM KLASY/PERKI/SILNIKI/PLUGINY MASZ ZLECENIE? PISZ! GG: 51159933


#5 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 04.05.2015 11:59

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych