Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Wyłączanie się uprawnień przy zmianie mapy (users.ini)


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 stalin1

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 30.03.2015 09:06

Witam mam problem mianowicie wyłącza mi dostęp wszystkich adminów/vipów podkreślę że cvary mam ustawione czytanie z users.ini podmieniałem amxbans_core ale nadal występuje błąd co więcej czasem gracze skarżą się że nie widzą co kto pisze i co sami piszą a jestem prawie pewien że ma to coś wspólnego z zanikiem dotępu adminów/vipów bo zazwyczaj potym na nastepnej mapie występuje owy problem w logach czysto proszę o jakieś wskazówki z góry dziękuje


  • +
  • -
  • 0

#2 vbombatcz

    Pomocny

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:69
Offline

Napisano 30.03.2015 10:14

Masz na serwerze asysty??

Jak tak to usuń bo to od tego jest. :0 i  zresetuj serwer.

 

 

Pomogłem daj +.


Użytkownik vbombatcz edytował ten post 30.03.2015 10:18

89320984520420419786.png

b_350_20_46F400_0D299B_FFFFFF_D90202.png


#3 stalin1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 30.03.2015 15:40


Masz na serwerze asysty??
Jak tak to usuń bo to od tego jest. :0 i  zresetuj serwer.

 

Tak mam asysty kurde to nawet zrozumiałe bo na chwile zmienia nick gracza ale większość graczy to chciała nie można poprawić tego pluginu? może jest zmiennik?


Użytkownik stalin1 edytował ten post 30.03.2015 15:46

  • +
  • -
  • 0

#4 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 30.03.2015 15:44

daj adminy na sid a nie nick


  • +
  • -
  • 1

#5 stalin1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 30.03.2015 15:50


daj adminy na sid a nie nick

 

ale w tym problem że mimo że mam steam i tak czy siak taż czasem i ja nie mam admina po za tym niektórzy nie mają steam to jest trochę kłopotliwe 


  • +
  • -
  • 0

#6 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 30.03.2015 16:10

Nie jest ważne czy posiadasz steam, ale czy admin jest przydzielony na steam id. Jeśli admina masz na nick, to plugin od asyst ingerujący w nicki graczy robi problem. Jeśli dasz adminy na steam id to nicki przestaną mieć znaczenie.


  • +
  • -
  • 1

#7 stalin1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 30.03.2015 16:36


ale czy admin jest przydzielony na steam id

 

Właśnie ja i kilku graczy mamy na sid admina ale tracą wszyscy ci co mają na nick i ci co mają na sid :/ czy np można dać admina na id cs'a mam nadzieje że nie palnąłem bzdury teraz ale wole się upewnić 


  • +
  • -
  • 0

#8 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 30.03.2015 16:40

Niema czegoś takiego jak id cs'a, więc możesz ewentualnie dawać na IP. 

Z logów, które dostałem od Ciebie (mam nadzieje, że tutaj się znajdą) wnioskuje, że to może być amx_bans.


  • +
  • -
  • 1

#9 stalin1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 30.03.2015 17:32

Podkreślę że od pewnego czasu jak wcześniejszy mój problem z amxbans był że mój hosting zablokował mi hosta do pukawki i musiałem założyć nową na xaa.pl tylko że mimo że świeży amxbans (sprawdzona wersja wszystko działało na drugim serwerze jak i na tym do czasu zablokowania hosta) to pisze mi serwer niedostępny jest zaznaczony w czerwonej ramce ale wszystko inne działa więc odpuściłem sobie naprawianie tego nie daje banów online z strony.

Spoiler

Użytkownik stalin1 edytował ten post 30.03.2015 17:34

  • +
  • -
  • 0

#10 stalin1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 31.03.2015 12:52

Przydały się wasze wypowiedzi dziękuje zainstalowałem plugin reload admin i jak na razie wszystko gra i nawet asysta działa poprawnie :) można zamknąć temat


  • +
  • -
  • 0

#11 vbombatcz

    Pomocny

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:69
Offline

Napisano 31.03.2015 12:53

Ciesze się :)


89320984520420419786.png

b_350_20_46F400_0D299B_FFFFFF_D90202.png


#12 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 06.04.2015 17:10

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych