Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] problem blockmaker


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Apokalipsa1920

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:adrian
  • Lokalizacja:polska
Offline

Napisano 24.03.2015 19:37

mam taki problem w blockmakerze gdy chce zmienić ścieżki i potem daje restart serwera to żadna muzyka mi się nie wgrywa 

 

#if defined Muzyka

new const g_sound_sciezka[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12";
 
new const g_sound_muzyka1[] = "misc/Block_Muzyka/Mar15/Muzyka/12.12/1.wav";
new const g_sound_muzyka2[] = "misc/Block_Muzyka/Mar15/Muzyka/12.12/2.wav";
new const g_sound_muzyka3[] = "misc/Block_Muzyka/Mar15/Muzyka/12.12/3.wav";
new const g_sound_muzyka4[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/4.wav";
new const g_sound_muzyka5[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/5.wav";
new const g_sound_muzyka6[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/6.wav";
new const g_sound_muzyka7[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/7.wav";
new const g_sound_muzyka8[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/8.wav";
new const g_sound_muzyka9[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/9.wav";
new const g_sound_muzyka10[] = "misc/StrefaSkilla/EasyBlock/Muzyka/12.12/10.wav";
 
za pomoc będzie duży plus 

  • +
  • -
  • 0

#2 skorpius

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:316
  • Imię:Damian
  • Lokalizacja:Dębica
Offline

Napisano 25.03.2015 18:57

Wydaje mi się że błąd leży w tym że pod ta samym nazwę dajesz inny plik (ja osobiście interpretuje to tak że serwer ma pamięć podreczna)
Zamiast
Block_Muzyka/Mar15/Muzyka/12.12/1.wav";
Daj
Block_Muzyka/Mar15/Muzyka/12.13/1.wav";
możesz dowolnie zmieniać to już od cb zależy pamiętaj że jak zmienisz jedno to poprawić resztę...
Jeśli jednakże się mylę wstaw ten plugin, popatrze na niego.
Ps. Jedną muzyczne też tak do testowania.
  • +
  • -
  • 0

4680134.png


#3 radim

    Godlike

  • Moderator

Reputacja: 931
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 25.03.2015 19:03

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych