Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] MetaMod nie wczytuje pluginów do niego dopisanych


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 DEv0on

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 19.03.2015 16:06

Witam mam problem z metamodem a zarazem z jego dodatkami. Metamod nie chce wczytywać pluginów dopisanych do plugins.ini


  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 19.03.2015 16:10

Jakieś logi ?
  • +
  • -
  • 0

#3 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 19.03.2015 16:45

Pokaż swoje plugins.ini.

Może próbujesz odpalić binarki przeznaczone na linuxa na windowsie lub odwrotnie?


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#4 ExcellentShoot

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:64
  • Lokalizacja:Dzietrzkowice
Offline

Napisano 19.03.2015 17:35

wogóle pokaz twoje libist.gam moze masz zle lub nie masz wogóle dopisane
  • +
  • -
  • 0

Zapraszam na zajebistego CoDMoDa :)

b_350_20_692108_381007_FFFFFF_000000.png


#5 DEv0on

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 19.03.2015 17:36

meta mod odpala bo meta list działa

moj plugins.ini
linux addons/dproto/dproto_i386.so
linux addons/vtc/vtc.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so


  • +
  • -
  • 0

#6 DEv0on

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 19.03.2015 17:37

DarkGL nie żadnych logów normalnie odpala all ale tych nie odpala


  • +
  • -
  • 0

#7 DEv0on

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 19.03.2015 17:38

a liblist.gam
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mp.dll"
gamedll_linux "addons/metamod/dlls/metamod.so"
gamedll_osx "dlls/cs.dylib"
trainmap "tr_1"
edicts    "1800"

 

 

Mój system to Debian 70 amd64


Użytkownik DEv0on edytował ten post 19.03.2015 17:43

  • +
  • -
  • 0

#8 TheMarkerxD

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 19.03.2015 17:44

daj logi z konsoli jak włączasz server :)  tak dla pewności


  • +
  • -
  • 0

#9 DEv0on

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 19.03.2015 18:32

Problem rozwiązany przeze mnie wgrałem działające pliki z machiny czasu wujka


  • +
  • -
  • 0

#10 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 19.03.2015 22:38

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych