Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] vip na zm nei działa brak biblioteki chat color skąd mam ja wziąć


Najlepsza odpowiedź TheMarkerxD, 20.03.2015 15:47

Problem rozwiązany przepisałem  client_print_color na Colorchat podmieniłem go   i  działa wszystko

CLS

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 TheMarkerxD

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 17.03.2015 19:47

L 03/17/2015 - 19:37:18: [AMXX] Plugin "zm_vip.amxx" failed to load: Module/Library "chatcolor" required for plugin.  Check modules.ini.

tak jak wyżej

załaczam też sma vipa 

 skąd pobrac chatcolor :/ bo mam z tym problem

Załączone pliki


  • +
  • -
  • 0

#2 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 17.03.2015 20:03

http://amxx.pl/dokum.../i107/chatcolor

Załączone pliki


  • +
  • -
  • 0

92121813474871012949.png

 

 

 

 

 


#3 TheMarkerxD

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 17.03.2015 20:32

nie o to mi chodzi o chatcolor.so    !!

 


  • +
  • -
  • 0

#4 TheMarkerxD

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:184
  • Imię:Mateusz
  • Lokalizacja:None
Offline

Napisano 20.03.2015 15:47   Najlepsza odpowiedź

Problem rozwiązany przepisałem  client_print_color na Colorchat podmieniłem go   i  działa wszystko

CLS


  • +
  • -
  • 0

#5 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 21.03.2015 23:25

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych