Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kolejny już problem z end_round_sound


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 astapa2

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Góra
Offline

Napisano 15.09.2009 18:48

Otóż jest już to trzeci problem a mianowicie
w amxx.cfg mam wpisane
erc_random_precache "3"
i w roundsound.ini mam
; CT Sounds
"sound/misc/ct1.mp3" "CT"
"sound/misc/ct2.mp3" "CT"
"sound/misc/ct3.mp3" "CT"

; T Sounds
"sound/misc/terro1.mp3" "T"
"sound/misc/terro2.mp3" "T"
"sound/misc/terro3.mp3" "T"

a gdy wchodzę na server działa mi tylko jedna piosenka : terro2
Dodam tutaj piosenki które chciałbym mieć w alt_end_roundsound i jakbyście mogli przemieńcie je tak aby działały albo doradźcie co mam zrobić, będę wdzięczny !!

PS nie wiem czy to takie ważne ale wszystkie piosenki oprócz terro2(która działa) to są piosenki pobrane z jakiegoś innego amx'a


  • Maksymalny rozmiar załącznika na forum to 1 MB, jednak jeżeli chcesz bardzo mieć hostowany plik na naszym serwerze napisz na: kur3k@amxx.pl

  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 15.09.2009 19:30

moze pliki sa uszkodzone ? moze w zlym formacie ? kombinuj.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 martin4x

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:lowicz
Offline

Napisano 16.09.2009 10:20

zakoduj je kodekiem lame
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych