Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] menu vipa się nie wyświetla


Najlepsza odpowiedź KrwioPijca, 09.03.2015 06:39

Powinno działać, lecz nietestowane

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Myjor

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
Offline

Napisano 08.03.2015 21:43

Witam, mam ogromny problem z menu vipa chodzi mi o to ze zrobiłem sobie  VIPA ale mam problem bo nie wyświetla się menu vipa czyli darmowe broni do wybory czyli 

m4a1

ak itp.

ale mam jeszcze jedną prośbę, chodzi o to żeby u tt tam gdzie pisze np. dead to żeby pisało VIP ale vip z tt nie żyje to żeby normalnie pisało dead a jak ma pake to żeby pisało bomb ale jak tt żyje i niema paki to żeby w tamtym miejscu pisało VIP bo VIP pisze tylko w ct niestety   :/

proszę o pomoc a konkretnie o ustawienie dobrze pliku sma żeby do menu się wyświetlało niżej macie sma 

Załączone pliki


  • +
  • -
  • 0

#2 KrwioPijca

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:59
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 08.03.2015 22:06

Co do samego kodu wygląda mało czytelnie lecz to wina jakiegoś generatora, gdyż jest on nafaszerowany zbędnymi rzeczami przez co staje się mało czytelny. Na twoim miejscu bym rozdzielił ten plugin na osobny lub chociaż poprosił o działające menu VIP'a gdyż w tym przypadku jest on mało czytelny, a co za tym idzie zapewne dłuższą chwile by zajęło wynalezienie błędu w tym kodzie.

Co do napisu VIP domyślam o co ci chodzi, lecz nie wiem czy wiesz, że inni widzą jeśli masz napis VIP w tabeli lecz ty sam w TT nie widzisz swojego statusu. Tego niestety nie da się obejść.


  • +
  • -
  • 0

Żegnam wszystkich.


#3 Myjor

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
Offline

Napisano 08.03.2015 22:26

Co do samego kodu wygląda mało czytelnie lecz to wina jakiegoś generatora, gdyż jest on nafaszerowany zbędnymi rzeczami przez co staje się mało czytelny. Na twoim miejscu bym rozdzielił ten plugin na osobny lub chociaż poprosił o działające menu VIP'a gdyż w tym przypadku jest on mało czytelny, a co za tym idzie zapewne dłuższą chwile by zajęło wynalezienie błędu w tym kodzie.

Co do napisu VIP domyślam o co ci chodzi, lecz nie wiem czy wiesz, że inni widzą jeśli masz napis VIP w tabeli lecz ty sam w TT nie widzisz swojego statusu. Tego niestety nie da się obejść.

ok pomijając ten status ale mam pytanie czy mógł byś pomóc mi w innym vipie ? chodzi mi o to ze znalazłem vipa z menu ale chcę do niego dodać Status Vip w tabeli punktów, 

Przywitanie gdy vip wchodzi na serwer,

Prefix przed nickiem

 i ponieważ niema i mam 

możesz mi to dodać ? tu niżej masz plik sma

Załączone pliki


  • +
  • -
  • 0

#4 KrwioPijca

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:59
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 09.03.2015 06:39   Najlepsza odpowiedź

Powinno działać, lecz nietestowane

Załączone pliki


  • +
  • -
  • 1

Żegnam wszystkich.


#5 Myjor

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
Offline

Napisano 09.03.2015 14:53

Powinno działać, lecz nietestowane

witam wszystko fajnie działa oprócz jednego chodzi o 

Prefix przed nickiem znaczy on działa tylko że źle ponieważ jak ja piszę coś w say'u to wygląda to tak:  [VIP]  Myjor  :  nie działa.  a co najgorsze to nick np mój czyli Myjor zamiast miec kolor czerwony albo jak w ct to niebieski to cały tekst ma kolor żółty :( możesz to zmienić ? będę wdzięczny 


  • +
  • -
  • 0

#6 KrwioPijca

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:59
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 09.03.2015 21:17

 

Masz powinno już być git

Załączone pliki


  • +
  • -
  • 0

Żegnam wszystkich.


#7 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 09.03.2015 21:18

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych