Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
JailBreak

[ROZWIĄZANE] Nie działa gong

jailbreak

Najlepsza odpowiedź Mrufka., 24.02.2015 14:05

 

Witam. Zrobiłem menu pod CT na JB i nie działa mi GONG :( Tutaj .sma

 

public plugin_precache()
{
precache_sound("weapons/c4_disarm.wav");
precache_sound("weapons/c4_disarmed.wav");
precache_sound("sound/JailBreak[k]/dzwonek.wav");
}

Zamień na to:

 
public plugin_precache()
{
precache_sound("weapons/c4_disarm.wav");
precache_sound("weapons/c4_disarmed.wav");
precache_sound("JailBreak[k]/dzwonek.wav");
}
 
I powiedz czy działa
Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Navez19

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 24.02.2015 13:40

Witam. Zrobiłem menu pod CT na JB i nie działa mi GONG :( Tutaj .sma
 
Spoiler

MAGNET (02.03.2015 18:52):
Kod który ma więcej niż 200 linijek umieszczaj w znacznikach [spoiler], a ponadto używaj [code=auto:0], a nie [quote]

  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#2 Mrufka.

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:25
  • Imię:Filip
  • Lokalizacja:Wawa
Offline

Napisano 24.02.2015 14:05   Najlepsza odpowiedź

 

Witam. Zrobiłem menu pod CT na JB i nie działa mi GONG :( Tutaj .sma

 

public plugin_precache()
{
precache_sound("weapons/c4_disarm.wav");
precache_sound("weapons/c4_disarmed.wav");
precache_sound("sound/JailBreak[k]/dzwonek.wav");
}

Zamień na to:

 
public plugin_precache()
{
precache_sound("weapons/c4_disarm.wav");
precache_sound("weapons/c4_disarmed.wav");
precache_sound("JailBreak[k]/dzwonek.wav");
}
 
I powiedz czy działa

  • +
  • -
  • 1

#3 Navez19

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Imię:Dominik
  • Lokalizacja:Częstochowa
Offline

Napisano 26.02.2015 12:55

Zapomniałem skompilowac :< Zaraz dam edit i powiem czy działa xD

 

@edit

 

Działa :) Do zamknięcia ;)) +


Użytkownik Navez19 edytował ten post 26.02.2015 13:00

  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#4 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 02.03.2015 18:52

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: jailbreak

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych