Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Roundsound by SpeedkillNie wczytuje pluginu.


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 adamred121

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 17:21

Witam, mój problem jest następujący. Wg. Kompilatora wszystko jest dobrze. Niby działa. Wszystko wpisane do plugins.ini. Ale (sprawdzane na botach, nie mam własnego serwera) pluginu tak jakby nie było. Nie wczytuje go, w konsoli nic nie pisze. W "Zatrzymaj pluginy" jest jeden pod nazwą unknown. Obstawiam że to ten RS. Proszę o pomoc.


  • +
  • -
  • 0

#2 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 15.02.2015 19:42

pokaż plugins.ini modules.ini 


  • +
  • -
  • 0

#3 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 20:52

Proszę.

Linki do plików:
 


  • +
  • -
  • 0

#4 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 20:53

Quakesounds też nie działa ale z tym to nie problem.


  • +
  • -
  • 0

#5 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 15.02.2015 21:10

Modułów w ogóle nie masz odblokowanych z tego co widzę 

z tego  

 

fun

;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
 

Zrób tak:

 

fun

engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
 

Co więcej powiem ci że brakuje tutaj modułu takich jak hamsandwich, Ściągnij je, wrzuć, zrestartuj serwer i sprawdź 


  • +
  • -
  • 0

#6 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 21:20

Dalej to samo. Plugin jest normalnie skompilowany ale nawet go nie widać w grze.


  • +
  • -
  • 0

#7 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 15.02.2015 21:21

Pokaż go 


  • +
  • -
  • 0

#8 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 21:22

To znaczy wysłać plik z folderu "compiled"?


  • +
  • -
  • 0

#9 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 15.02.2015 21:23

Wyślij tutaj ten plugin 


  • +
  • -
  • 0

#10 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 21:23

https://drive.google...iew?usp=sharing
Oto on.


  • +
  • -
  • 0

#11 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 21:25

Ah. troche chyba źle zrobiłem. Napisz dokładniej co zrobić, trochę nowy w tym jestem.


  • +
  • -
  • 0

#12 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 15.02.2015 21:25

Plik sma po proszę, nie amxx

Wysłałeś taki plik RoundSound.amxx a ja po proszę od ciebie taki plik RoundSound.sma


Użytkownik Wiciu1987 edytował ten post 15.02.2015 21:29

  • +
  • -
  • 0

#13 adamred121

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adam
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 15.02.2015 21:28

https://drive.google...iew?usp=sharing


  • +
  • -
  • 0

#14 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 16.02.2015 16:32

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych