Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z Metamodem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Stefcio

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:12
  • Imię:Kuba
  • Lokalizacja:Warszawa
Offline

Napisano 30.12.2014 17:45

Siema,

 

Wczoraj zainstalowałem serwer CS 1.6 na VPS.

Gdy go uruchamiam - wszystko ładnie działa, jednak metamod nie chce się włączyć a co za tym idzie nie włączają się takie pluginy jak dproto czy amxmodx. Nie wiem co stoi za tym problemem i chciałbym go rozwiązać.

 

Z góry dzięki za pomoc!


  • +
  • -
  • 0

#2 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 30.12.2014 18:48

może niekompalitybna wersja, albo masz (a raczej masz) VPS postawionego na linuxie a wrzuciłeś metamoda pod windowsa (.dll) ?


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#3 Stefcio

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:12
  • Imię:Kuba
  • Lokalizacja:Warszawa
Offline

Napisano 30.12.2014 20:06

może niekompalitybna wersja, albo masz (a raczej masz) VPS postawionego na linuxie a wrzuciłeś metamoda pod windowsa (.dll) ?

 

Wgrałem najnowszą wersję HLDS oraz najnowszą wersję metamoda. VPS owszem, debian 6 32 bit ale metamod wrzucony także pod linuxa, więc to nie jest problemem.


Użytkownik Stefcio edytował ten post 30.12.2014 20:07

  • +
  • -
  • 0

#4 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 30.12.2014 23:08

Sprawdź liblist.gam oczywiście, bo tam masz linijkę gamedll_linux i gamedll, obie ustaw na metamoda.


  • +
  • -
  • 1

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#5 Stefcio

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:12
  • Imię:Kuba
  • Lokalizacja:Warszawa
Offline

Napisano 31.12.2014 14:23

Sprawdź liblist.gam oczywiście, bo tam masz linijkę gamedll_linux i gamedll, obie ustaw na metamoda.

 

Działa, dzięki. Reputka leci. Do zamknięcia.


  • +
  • -
  • 0

#6 radim

    Godlike

  • Moderator

Reputacja: 933
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 31.12.2014 14:45

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych