Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] /server po naciśnieciu błąd w konsoli i nie da się połączyć


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 xAdr1an

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • GG:
  • Imię:Adrian
  • Lokalizacja:localhost
Offline

Napisano 27.12.2014 13:51

Cześć. Rano wgrałem na mój Serwer ten o to plugin http://amxx.pl/topic...listą-serwerów/ wgrałem ten server_menu.amxx wszystko tam ustawiłem w pliku sma potem skomplikowałem, ale gdy po wpisaniu /server na serwerze chce wejść na inny serwer to wyskakuje mi ten błąd. amxx_1419684668__jj.png Jak to naprawić proszę o pomoc.
  • +
  • -
  • 0

Tutaj będzie kiedyś Sygna!


#2 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 27.12.2014 13:53

a dopisałeś server_menu.amxx  do plugins.ini ?


Użytkownik `Krzychuu edytował ten post 27.12.2014 13:53

b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#3 xAdr1an

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • GG:
  • Imię:Adrian
  • Lokalizacja:localhost
Offline

Napisano 27.12.2014 14:11

tak. Jak wpisze /server to normalnie wyskakuje ale jak wcisne 2 np to powinno na dd2 przenosic a wyskakuje ten blad.
  • +
  • -
  • 0

Tutaj będzie kiedyś Sygna!


#4 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 27.12.2014 14:30

http://amxx.pl/topic...ji-sierpniowej/

 

 

Zajrzyj tutaj, bo mam wrażenie, ze po prostu Volvo zablokowało komendę

wait;Connect xxx:xx

 

 

Konkretnie chodzi o to, abyś zmienił w pluginie komendę

wait;Connect xxx.xxx.xxx.xxx:xxxxx

 

na komendę 

client_cmd(id,"echo ^"^";^"Connect^" ip:port")

 


  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png


#5 xAdr1an

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • GG:
  • Imię:Adrian
  • Lokalizacja:localhost
Offline

Napisano 27.12.2014 18:41

Teraz to w konsoli pisze Bad server address
  • +
  • -
  • 0

Tutaj będzie kiedyś Sygna!


#6 xAdr1an

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • GG:
  • Imię:Adrian
  • Lokalizacja:localhost
Offline

Napisano 28.12.2014 13:30

Proszę o pomoc.
  • +
  • -
  • 0

Tutaj będzie kiedyś Sygna!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych