Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak połączenia serwera z steam


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 IceCool

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Podkarpacie
Offline

Napisano 12.10.2014 20:34

Witam.Mam problem z połączeniem się steamem nie wiem czego nie działa a takie są errory w konsoli serwera CS 1.6

Looking up breakpad interfaces from steamclient
Could not establish connection to Steam servers.

Proszę o pomoc każda wskazówka się przyda. Będzie nagradzana +.!


  • +
  • -
  • 0

#2 #3Skille Grease'M

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:76
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Szczecin
Offline

Napisano 13.10.2014 07:41

1.Zobacz czy masz dobrze połonczony Internet z Kompem / Lapkiem

2. Zobacz czy masz dobrze ustawioną Karte graficzną i Rozdzielczość w Cs'sie

3.Jeżeli nie pomoże Odinstaluj (Tylko) Cs'a i zainstaluj Ponownie

 

Powinno zadziałać miałem też taki problem na Wind-7 ale zrobiłem tak i okazało się że do karty graficznej zaktualizowały się sterowniki


  • +
  • -
  • 0

3Skille.pl

Wyjątkowa sieć serwerów

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

 

 


#3 #3Skille Grease'M

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:76
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Szczecin
Offline

Napisano 13.10.2014 07:45

a na Wind-8

 

1. Sprawdz połączenie Internetowe Czy coś sie nie poluzowało albo coś takiego Typu

2. Sprawdz czy masz zaktualiowaną Karte graficzną

3. Sprawdz czy nie masz żadnych Wirusów

4. Pobież Game Booster najlepiej Płatny Więcej Funkci tego typu (Aktualizacja Sterowników)

 

Powinno Śmigać


  • +
  • -
  • 0

3Skille.pl

Wyjątkowa sieć serwerów

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

 

 


#4 #3Skille Grease'M

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:76
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Szczecin
Offline

Napisano 13.10.2014 07:47

A może to jest wina całego Servera Podaj jego Hosting

Możliwe że też podaj czy to jest serwer Only Steam Czy NS+S


  • +
  • -
  • 0

3Skille.pl

Wyjątkowa sieć serwerów

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

 

 


#5 IceCool

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Podkarpacie
Offline

Napisano 13.10.2014 12:58

Ale te błędy pokazuję w konsoli serwera na hostingu SerweryGier.com to jest serwer NS+S


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych