Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AmxBans blad


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 nouskill

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:81
  • GG:
  • Steam:steam
  • Lokalizacja:z de_tuscan
Offline

Napisano 25.08.2009 10:46

Eh 2 dni działało wszystko (bany na serwerze i stronie) póki na stronie nie zaczął sie pokazywać komunikat w panelu admina (np. w zakladce conifg, servers,itp)AmxBans 5.0. Co może być przyczyna?
The server encountered an internal error or misconfiguration and was unable to complete your request

  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 25.08.2009 22:28

Masz więcej logów?
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 26.08.2009 08:27

Gdybyś się zainteresował dowiedział byś się że to część błędu 500 który mówi że jest jakiś problem wewnętrzny na serwerze - serwer napotkał błąd i nie jest w stanie zrealizować żądania. WWW spełnia wszystkie wymagania amxbans?
obsługa PHP 5, 'magic_quotes_gpc = On', Pear, oraz Smarty

  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#4 nouskill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:81
  • GG:
  • Steam:steam
  • Lokalizacja:z de_tuscan
Offline

Napisano 26.08.2009 09:36

Eh hosting wymagania raczej spełnia. 2 dni temu wszystko działało. Hosting to duu.pl

Logi podam pozniej bo nie mam passow (format)
  • +
  • -
  • 0

#5 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 26.08.2009 09:52

Kontaktuj się z administracją szybki-serwer.pl ponieważ te dziady poprzenosiły bazy mysql na inny serwer i trzeba zmieniać konfigurację amxbans.
  • +
  • -
  • 0

#6 nouskill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:81
  • GG:
  • Steam:steam
  • Lokalizacja:z de_tuscan
Offline

Napisano 26.08.2009 10:03

acha OK

tylko nie wiem czy to przyczyna hostingu bo na 1 serwerze wszystko działa a na 2 nie (a działało)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych