Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

hlds wyłącza się


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 10.09.2014 21:56

Witam. Próbowałem znaleźć odpowiedź na proste pytanie, ale wszędzie były inne okoliczności towarzyszące, a u mnie problem wygląda następująco:

Namęczyłem się próbując uruchomić hlds z poziomu steama co teoretycznie powinno być naturalnie możliwe, ale nawet nie próbował się uruchomić.

Po dłuższych poszukiwania rozwiązania problemu natknąłem się na steamcmd, udało mi się ściągnąć hlds i zainstalować to wszystko.

Szczęśliwy, że to koniec mojej udręki odpalam hlds, pojawia się zielone okienko gdzie ustawia się moda, mapę rcon maxplayers itd, klikam start server no i aplikacja zaczyna uruchamiac server po czym sie wylacza po niecalej sekundzie. Co jest ze mną nie tak? Spędziłem kiedyś wiele miesięcy bawiąc się serwerem, pisaniem pluginów, a teraz nie potrafię ogarnąć tak prostej sprawy.

 

 

Win 8 64 bit

probowalem tryby zgodnosci, jako administrator, ale nic to nie daje.

 

Co ważne, odpalam czysty serwer tj bez metamoda


Użytkownik grankee edytował ten post 10.09.2014 21:57

  • +
  • -
  • 0

#2 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 10.09.2014 21:59

Sprawdź w pliku "cstrike/steam_appid.txt" czy masz napisane "10".
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#3 grankee

    Godlike

  • Autor tematu
  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 10.09.2014 22:17

tak


  • +
  • -
  • 0

#4 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 10.09.2014 22:20

Ale co tak? Masz plik? Masz napisane 10? Sprawdzałeś oczywiście plik w folderze z hlds?
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#5 grankee

    Godlike

  • Autor tematu
  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 10.09.2014 22:26

oczywiscie sebul, jezeli pytasz czy mam wpisane cos w pliku a ja odpowiadam "tak" to chodzi mi o to, ze mam wpisane to w pliku :)

przyznasz, ze dziwna sytuacja...


  • +
  • -
  • 0

#6 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 11.09.2014 01:09


tak

 


Ale co tak? Masz plik? Masz napisane 10? Sprawdzałeś oczywiście plik w folderze z hlds?

 

sebul grankee to nie pierwszy lepszy noob xDDD

grankee nie masz nic w logach? qconsole.log ?

 

powiedz jeszcze co ustawiasz w Network i spróbuj zmienić na przeciwne

ewentualnie spróbuj zmienić to 10 na 90 -> https://developer.va...ed_Servers_List

zawsze możesz sciągnąć non steamowego i wgrac dproto bo rozumiem że half-life dedicated server z narzędzi steam też nie działa?

 

też miałem problemy ze steamowym DS ale skonczylo sie na postawieniu virtualnego debiana i na nim servera (xD)


  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#7 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 11.09.2014 01:30

zawsze możesz sciągnąć non steamowego i wgrac dproto

Tak raczej nie zadziała, bo ja kiedyś (jak wyczynem było dla mnie napisanie pluginu, który dodaje jakąś kasę) postawiłem serwer ns na swoim kompie i jak już załatwiłem sobie steama, to po wgraniu dproto nie mogłem wbić na ten serwer, dopiero wszystko działało jak postawiłem serwer steam i na niego wgrałem dproto, wtedy mógł wbić każdy (s/ns).
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#8 grankee

    Godlike

  • Autor tematu
  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 11.09.2014 01:56

Lol valve przeszło samych siebie, otóż server kiedy nazywa się domyślnie nie chce startować, ale kiedy zmienię nazwę to już chce :X ide sie powiesić na nitce na żyrandolu ^^

 

Sytuacja o tyle głupia, że milion razy stawiałem serwer z domyślną nazwą i nigdy nie stanowiło to problemu, nawet przez myśl mi nie przeszło, że przez nazwe serwer może nie startować nie wywalając nawet błędu na ekran lub do logów. Co za idioci to robią...


Użytkownik grankee edytował ten post 11.09.2014 01:58

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych