Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Atrybuty Plików .wav do C4Time_Sound


Najlepsza odpowiedź Oddaj Wiertarke, 30.08.2014 22:51

Nie znam się zbyt dobrze na tym, a pliki wav mi normalnie odtwarzają to pokaże Ci screena z programu w którym są takie ustawienia, i działają.

52997681580401344636.jpg

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 30.08.2014 21:13

Witam !

Jak w temacie, mam pytanie co do pliku .wav który chciałbym zrobić do wybuchu X czasu przed eksplozją.

Chciałbym zapytać jakie wymagania musi spełniać taki plik?

Ponieważ po konwersji z MP3 do Wav i oczywiście Stereo 16bit niestety dźwięku mi nie odtwarza.
Co może być przyczyną?

Pewnie jakieś atrybuty, natomiast nie wiem jakie.

Pozdrawiam :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#2 Oddaj Wiertarke

    Profesjonalista

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:158
  • Imię:Matico
  • Lokalizacja:Wieś
Offline

Napisano 30.08.2014 21:23

Zmień Stereo na mono i powinno być ok.


  • +
  • -
  • 0

#3 ex0

    Wolny strzelec.

  • Autor tematu
  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 30.08.2014 22:05

Też próbowałem z mono i niestety :|

Czy konwersja mogła coś poprzestawiać? 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#4 Oddaj Wiertarke

    Profesjonalista

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:158
  • Imię:Matico
  • Lokalizacja:Wieś
Offline

Napisano 30.08.2014 22:51   Najlepsza odpowiedź

Nie znam się zbyt dobrze na tym, a pliki wav mi normalnie odtwarzają to pokaże Ci screena z programu w którym są takie ustawienia, i działają.

52997681580401344636.jpg


  • +
  • -
  • 1

#5 ex0

    Wolny strzelec.

  • Autor tematu
  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 31.08.2014 00:10

Powyższy program pomógł.
Dzięki :) 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych