Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kamera tylko z perspektywy swojego teamu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 patryQ1997

    Profesjonalista

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 27.08.2014 22:48

Siemka. Mam problem otóż na serwerze występuje tylko kamerą na swój team (przeciwny już nie)

Tak posiadam w server.cfg

mp_fadetoblack 0
mp_forcecamera 0
mp_forcechasecam 1

proszę o pomoc


  • +
  • -
  • 0

#2 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 27.08.2014 23:13

Prosisz o pomoc a nie sprecyzowales o jaka pomoc prosisz, mam pewne podejrzenia ale strzelac nie będę i postawie na Twoja samodzielnosc.

 

http://cs-guide.net/...a-widoku-kamer/


  • +
  • -
  • 0

#3 patryQ1997

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 27.08.2014 23:22

Ups, na szybko pisane chodziło mi o to że mam powyzsze ustawienia a widzie tylko swoj team. 

A na takich ustawieniach powinienem widziec wszystkich graczy.


  • +
  • -
  • 0

#4 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 27.08.2014 23:46

Sprawdz na jakie wartosci sa ustawione cvary przez RCON, czyli wpisz w HLSW w konsoli np. 

 

 

mp_forcecamera 

i zobacz co zwroci.


  • +
  • -
  • 0

#5 patryQ1997

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 27.08.2014 23:54

W konsoli:

mp_forcecamera 0
mp_fadetoblack 0
mp_forcechasecam 1

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych