Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Silnik

Prośba o przerobienie HUD w pluginie oraz silniku.

silnik

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 RedPow3r

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Imię:Patryk
  • Lokalizacja:Garwolin
Offline

Napisano 03.07.2014 06:45

Witam, mam problem z HUD na moim serwerze testowym, chciałbym aby ktoś przerobił mi HUD, wygląda ono tak.

2222313131.png

 

 

 

Chciałbym aby nie było tam napisu "Zapraszamy na www.twojastrona.pl a wszystko Od napisu HP do napisu Forum znalazło się pod zielonym Hud`em oraz aby był zmieniony kolor tego białego hud na zielony oraz miał kwadratowe nawiasy :]

 

 

Pilnie potrzebne mi jest to do godziny 12:03 ponieważ wtedy kończy mi się serwer testowy. :]

 

 

 

Załączony plik  hudek.sma   930 bajtów  5 Ilość pobrań
  hudek.amxx

Załączony plik  QTM_CodMod.sma   38,94 KB  5 Ilość pobrań
  QTM_CodMod.amxx

 

 


  • +
  • -
  • 0

#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 03.07.2014 06:56

Amxx Studio czasem się przyda (y)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 RedPow3r

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Imię:Patryk
  • Lokalizacja:Garwolin
Offline

Napisano 03.07.2014 06:59

Dzięki, za jakiś czas sprawdzę czy działa, jeśli działa dostajesz plusa. :D

 

 

@Edit: U mnie nic się nie zmieniło :3

 

 

@Edit2: Teraz działa, ale nie dałoby rady pod spodem tego od razu? :P

 

 

 

 

 

Załączone miniatury

  • 2.png

Użytkownik RedPow3r edytował ten post 03.07.2014 07:16

  • +
  • -
  • 0

#4 Firehawk

    Pomocny

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:53
  • Imię:Michał
  • Lokalizacja:Nowy Sącz
Offline

Napisano 03.07.2014 12:37

sprawdź to, powinno działać:D

Załączone pliki


  • +
  • -
  • 0

#5 RedPow3r

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Imię:Patryk
  • Lokalizacja:Garwolin
Offline

Napisano 03.07.2014 14:53

Jutro sprawdzę ponieważ skończył mi się serwer testowy a jutro stawiam serwer, tak więc zobaczę przy okazji. :P


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: silnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych