Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Sprawdzenie configa


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.08.2009 17:39

Witam,
mam problem z configiem serwera gdyż na tym configu serwer się nie włacza a na domyślnym tak.
Na tym wadliwym configu w konsoli pojawią sie:
Auto detecting CPU
Using Pentium II Optimised binary.
Auto-restarting the server on crash

Console initialized.
scandir failed:/home/serwer/./valve/SAVE
scandir failed:/home/serwer/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 15:58:06 Jun 15 2009 (4617)
STEAM Auth Server
couldn't exec language.cfg
Server IP address xaxaxa
Wadliwy config:
http://pastebin.pl/10674

Z góry dzięki za pomoc
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 12.08.2009 17:49

couldn't exec language.cfg

Brakuje wpisu exec language.cfg
  • +
  • -
  • 0

#3 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.08.2009 17:55

Dodałem ten wpis oraz plik language.cfg bo go nie było i nadal to samo.
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 12.08.2009 17:57

W katalogu cstrike utwórz pusty folder SAVE .
  • +
  • -
  • 0

#5 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.08.2009 18:00

W cstrike mam tam drukuje,że nie mam w /platform/ oraz valve.
Utworzyłem i nadal to samo bo bez tego normalnie mój inny serwer działa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych