Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Gra się freezuje podczas mówienia


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 30.05.2014 20:01

Witam. Tak jak w temacie. Kiedy nacisnę przycisk do aktywacji mikrofonu to gra się freezuje. Trwa to od 1 do nawet 20 sekund. Dzieje się tak niezależnie od serwera. CS'a już reinstalowałem - nie pomogło. Z góry dzięki za pomoc.


  • +
  • -
  • 0

#2 Pomager'ek

    Profesjonalista

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:175
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 30.05.2014 20:02

wpisz w consoli voice_input 1

jesli to nie pomozesz daj swoj config



#3 szelbi

    Hero

  • Autor tematu
  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 30.05.2014 20:13

Nie pomogło. Config mam domyślny, ale trzymaj.

 

http://wklej.to/59uoQ


  • +
  • -
  • 0

#4 Pomager'ek

    Profesjonalista

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:175
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 30.05.2014 20:19

bind "MOUSE4" "+voicerecord" ?? xD

bind "k" "+voicerecord" xD masz 2 razy ten sam bind co oznacza ze sie buguje pozatym nie ma klaisza mouse4 

usun ten bind bedzie ok



#5 szelbi

    Hero

  • Autor tematu
  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 30.05.2014 20:22

Mam taki klawisz - boczny w myszce.


  • +
  • -
  • 0

#6 Pomager'ek

    Profesjonalista

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:175
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 30.05.2014 20:32

1.wyslij mi userconfig.cfg obczaje moze tam cos lezy 

2.usun config  i wejdz do cs 

3. wiem ze robilkes reinstal ale pliki config itp pozostaja w folderze nawet po reinstalacji

4 ten folder to zwykle c:/program files/counter strike/cstrike


Użytkownik Pomager'ek edytował ten post 30.05.2014 20:32


#7 szelbi

    Hero

  • Autor tematu
  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 31.05.2014 13:37

Po usunięciu configu nic się nie zmieniło. Userconfig mam pusty.

 

Tak to wygląda:


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych