Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z kompilacją klasy cod'a


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 TyrTrek

    Wszechpomocny

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 04.05.2014 14:41

witam nw co to za erro ale pokazuje on pierwszą linijke

"codclass_diabel.sma(1) : error 010: invalid function or declaration"

 

nie rozumie tego errora 

 

sma w załączniku jak ktoś umie to naprawić może mi powiedzieć czemu taki error postał i jak go naprawił ? 

Załączone pliki


JEŚLI POMOGŁEM DAJ +


#2 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 409
Wszechobecny

  • Postów:678
  • Lokalizacja:de_dust2
Offline

Napisano 05.05.2014 15:08

W 1 linijce zamiast:

#include <amxmodx>

powinno być:

#include <amxmodx>

Załączony plik  codclass_diabel.sma   4,61 KB  5 Ilość pobrań
  codclass_diabel.amxx


  • +
  • -
  • 1

b_350_20_FFAD41_E98100_000000_591F11.png


#3 TyrTrek

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 05.05.2014 16:27

W 1 linijce zamiast:

#include <amxmodx>

powinno być:

#include <amxmodx>

attachicon.gifcodclass_diabel.sma

LOL u mnie jest normalnie w jakim programie u cb tak jest ? 


JEŚLI POMOGŁEM DAJ +


#4 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 409
Wszechobecny

  • Postów:678
  • Lokalizacja:de_dust2
Offline

Napisano 06.05.2014 11:09

AMXX Studio


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych