Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Medale + ranking


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 K1noS

    Zaawansowany

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 31.03.2014 17:03

Witam

Dodałem ten plugin na serwer ale coś mi nie działa http://amxx.pl/topic...medale-ranking/

 

O to logi:

 

[AMXX] Plugin says: Brak polaczenia z baza danych
L 03/31/2014 - 17:10:00: [AMXX] Run time error 1 (plugin "medale_sql.amxx") - forced exit
L 03/31/2014 - 17:10:40: Start of error session.
L 03/31/2014 - 17:10:40: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20140331.log")
L 03/31/2014 - 17:10:40: [AMXX] Plugin ("medale_sql.amxx") is setting itself as failed.
L 03/31/2014 - 17:10:40: [AMXX] Plugin says: Brak polaczenia z baza danych
L 03/31/2014 - 17:10:40: [AMXX] Run time error 1 (plugin "medale_sql.amxx") - forced exit
 

Nie łączy z bazą danych a dodałem wszystko dobrze do amx.cfg


  • +
  • -
  • 0

#2 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 31.03.2014 17:58

Sprawdź czy użytkownik ma wszystkie uprawnienia.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#3 K1noS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 31.03.2014 18:37

A dokładniej o co ci chodzi ?


  • +
  • -
  • 0

#4 skunew

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:186
  • Lokalizacja:Wrocław
Offline

Napisano 31.03.2014 20:15

Nie masz połączenia z bazą my sql


  • +
  • -
  • 0

Pomogłem? Kliknij: rep_up.png

 

b_350_20_690849_260738_FFFFFF_000000.png


#5 K1noS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 01.04.2014 05:47

Nie wiem czemu ale po 2 godzinach zrobiło się to połączenie.

Już wszystko działa dzięki.


  • +
  • -
  • 0

#6 skunew

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:186
  • Lokalizacja:Wrocław
Offline

Napisano 01.04.2014 22:11

Po resecie serwera nigdy to nie dziala jednak po pierwszej zmianie mapy wszystko jest juz dobrze, licze na plusa. Nareczka :)


  • +
  • -
  • 0

Pomogłem? Kliknij: rep_up.png

 

b_350_20_690849_260738_FFFFFF_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych