Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lagi


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 27.07.2009 18:29

Mam taki problem. Mam lagi , trochę cs-ścina, i ciężko mi jest grać na serwerach. Od czego to zależy że mi cs ścina ?
ex_interp zły ? czy ustawienia rate ? - może mi ścinać przez to ? Piszcie wszystko bo nie wiem :D
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2009 19:25

Źle ustawione rate i już będzie ścinać ;)

#3 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Autor tematu
  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 28.07.2009 19:44

"rate" is "25000

"cl_updaterate" is "101

Usage: cl_rate
Client to server transmission rate (bytes/sec)
Current: 0.00 :D


"cl_cmdrate" is "101

Na jakie ustawić bo nie mam pojęcia? Od czego to zależy? :help:
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2009 19:46

http://cs-guide.net/skrypt/

#5 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Autor tematu
  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 28.07.2009 19:48

Żeby mieć zapisane na stałe muszę w cfg zmienić i zapisać czy wystarczy w consoli ?:P
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2009 19:53

W *.cfg zmień, zapisz.

#7 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 28.07.2009 19:54

http://amxx.pl/topic... ... vt1598.htm
  • +
  • -
  • 0

#8 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Autor tematu
  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 28.07.2009 19:54

Trochę pomogło, dzięki :)

Można zamknąć :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych