Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zainstalowane sXe


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Dawdaw

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 30.05.2008 16:47

Witam. Mam taki problem - chciałem zainstalować sXe na moim serwerze - mam serwer wykupiony ( przez Game Guard ). Zrobiłem wszystko co pisze na stronie http://www.sxe-injected.pl/ . Serwer pracuje na linuxie. Zrobiwszy wszystkie rzeczy jakie były wypisane i zrobieniu restarta serwera..... można to okreslić w jednym słowie - po prostu NIC. Nic się nie dzieje. Robiłem to pare razy ale bez rezultatu. Osobom które nie mają sXe w nicku powinno być napisane ,,No-sXe" ale na moim serwerze nic nie ma. Gdyby ktoś był chętny mi pomóc - proszę pisać na gg:8487771 . Z góry dziękuje.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.05.2008 16:52

http://amxx.pl/viewtopic.php?t=52

#3 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 30.05.2008 20:21

Zrobiłem to co tam jest napisane ( na tej stronie ) ale nic sie nie zmieniło - dalej tak , jakbym nie wgrał nigdy tego anty-cheata....
  • +
  • -
  • 0

#4 martines_amxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Gorzyce
Offline

Napisano 30.05.2008 20:46

Pewnie dodajesz sxei do plugins.ini w amxmodx;] pokaż logi :D jeśli coś nie zadziałało to google naprawdę nie boli.
  • +
  • -
  • 0

#5 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 30.05.2008 20:54

Pewnie dodajesz sxei do plugins.ini w amxmodx;] pokaż logi :D jeśli coś nie zadziałało to google naprawdę nie boli.

Dodaję do plugins.ini w metamod .... o jakie logi chodzi ? ( jestem newbie w tych sprawach :) )
  • +
  • -
  • 0

#6 martines_amxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Gorzyce
Offline

Napisano 30.05.2008 20:55

Serwer ns ?
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.05.2008 21:08

Serwer ns ?

A kto daje na STEAM sXe?... Myśl.

#8 martines_amxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Gorzyce
Offline

Napisano 30.05.2008 21:10

No masz racje mój błąd;d
  • +
  • -
  • 0

#9 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 31.05.2008 12:31

sprawdź czy pliki wrzuciłaś w odpowiednie miejsce i czy dobrze dopisane masz w plugins ini, czasami jest też tak, że restart nie wystarczy i trzeba wyłączyć całkowicie serwer i włączyć

#10 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 31.05.2008 12:56

Działa. Zostawiłem to z wczoraj i dzisiaj rano jak wszedłem działało. Niewiem jakim cudem :D . Mam jeszcze jedno pytanie - bo jak ktoś nie ma sXe to go chwile trzyma na serwie pod nickiem ,,[No-sXe]..... " i po 10 sek kickuje .... co mam zrobić żeby ich nie kickowało i mogli swopodnie grać bez sXe ?
  • +
  • -
  • 0

#11 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 31.05.2008 16:15

http://amxx.pl/viewt... ... ddf20e9463
and
http://amxx.pl/viewtopic.php?t=1594
  • +
  • -
  • 0

#12 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 31.05.2008 18:15

Dawdaw, pewnie masz plugin sxe albo steam, usuń go...

#13 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 31.05.2008 20:04

Ustawiłem ten ,, __sxei_required 0 " . I teraz bez sXe pojawia mi sie komunikat o nazwie help i nie moge go wylaczyc - klikam accept/ok ( niepamietam jak dokladnie ) i otwiera mi na nowo te okno.
  • +
  • -
  • 0

#14 tosiek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 01.06.2008 07:46

To zdecyduj się. Masz plugin Steam Lub sXe wyłącz go i ustaw sXe na wymagane:
__sxei_required 1

w server.cfg i wtedy będzie kickowało od razu
  • +
  • -
  • 0

#15 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 01.06.2008 11:56

Nie rozumiem o co chodzi z ,, pluigin STEAM " - mam serwer non-steam.
  • +
  • -
  • 0

#16 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 01.06.2008 18:19

polecam lekture do czytania i ponowna konfiguracje :lol:
http://amxx.pl/viewtopic.php?t=52
  • +
  • -
  • 0

#17 Dawdaw

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 05.06.2008 08:34

No to przeczytałem jeszcze raz jak mówiłeś, zrobiłem to tak, żeby sXe nie było obowiązkowe, tylko żeby jak coś to wyświetlało się przy nicku - [No-sXe] ( __sxei_required 0 ) i ..... tak jak mówiłem pokazuję się te okienko Dołączona grafikaGdy klikam ok ( bez sXe ) to tak, jakbym byl na ,,, Free look " i nie mogę grać, a po 5 sekundach znowu się to pojawia. Po trzech takich kliknięciach ok zostaje skickowany z serwera. Proszę o pomoc, jak mam zrobić żeby na tym serwesze NS mozna bylo grac takze z nickiem [No-sXe].... Proszę o pomoc
  • +
  • -
  • 0

#18 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 05.06.2008 15:44

wyłącz ten plugin od sXe... ile razy Ci można pisać jedno i to samo...
zamykam :zly:




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych