Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

NarutoMod


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 WroB!_3

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Skierniewice
Offline

Napisano 07.07.2009 20:32

Witam, dzis wpadlem z kolegami zeby pograc na narutomodzie dla jaj. Kazdy posciagam ns'y i oczywiscie ja mam zakladac serwer. Tylko ze jest maly problem, gdy juz wszystko dodalem i chce odpalic gierke, wybieram mapke laduje sie laduje i zaraz mi z cs'a wychodzi.

Sciaglem moda stad

Mam amx 1.8.1 i moduly odblokowane do tego moda. Nie wiem oco kaman. Sprawdzi mi go ktos ipowie czy dziala ? :| moze ja cos zle robie. Btw. inne mody dzialaja ;S

L 07/07/2009 - 21:19:16: Start of error session.
L 07/07/2009 - 21:19:16: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:19:16: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:19:16: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:19:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:19:39: Start of error session.
L 07/07/2009 - 21:19:39: Info (map "awp_map") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:19:39: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:19:39: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:19:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:20:09: Start of error session.
L 07/07/2009 - 21:20:09: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:20:09: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:20:09: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:20:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:28:06: Start of error session.
L 07/07/2009 - 21:28:06: Info (map "cs_747") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:28:06: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:28:06: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:28:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:32:53: Start of error session.
L 07/07/2009 - 21:32:53: Info (map "cs_747") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:32:53: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:32:53: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:32:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:33:35: Start of error session.
L 07/07/2009 - 21:33:35: Info (map "cs_747") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:33:35: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:33:35: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:33:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/07/2009 - 21:37:03: Start of error session.
L 07/07/2009 - 21:37:03: Info (map "cs_747") (file "addons/amxmodx/logs/error_20090707.log")
L 07/07/2009 - 21:37:03: [HAMSANDWICH] Function Touch_Buyzone not found.
L 07/07/2009 - 21:37:03: [AMXX] Run time error 10 (plugin "naruto_mod_pl.amxx") (native "RegisterHam") - debug not enabled!
L 07/07/2009 - 21:37:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.07.2009 16:58

Popraw wpis w plugins.ini na naruto_mod_pl.amxx debug

#3 WroB!_3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Skierniewice
Offline

Napisano 08.07.2009 22:58

No lekkie postepy, mapa sie zaladowala jestem juz w grze i gdy wybiore druzyne to cs sie wylacza i taki blad
Dołączona grafika ;/


Dobra dzięki. Juz sobie poradzilem, zapomnialem dodac modele ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych