Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z nvault na BF2



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Vuko

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
Offline

Napisano 04.11.2013 00:08

Siema

 

Zmieniłem dzisiaj na swoim serwerze silnik BF2 i musiałem go skompilować z odpowiednimi zmianami.

 

Silnik działa, wsio jest spoko prócz jednej rzeczy, mianowicie co chwilę mi wysypuje w logach error:

L 11/03/2013 - 14:26:23: [AMXX] Displaying debug trace (plugin "bf2rank.amxx")
L 11/03/2013 - 14:26:23: [AMXX] Run time error 10: native error (native "nvault_set")
L 11/03/2013 - 14:26:23: [AMXX]    [0] save.inl::vault_server_save (line 280)
L 11/03/2013 - 14:26:23: [AMXX]    [1] save.inl::server_save (line 144)
L 11/03/2013 - 14:26:23: [AMXX]    [2] forwards.inl::plugin_end (line 117)

  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 04.11.2013 00:56

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy z pluginami

do

Scripting AMXXProblemy
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 Vuko

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
Offline

Napisano 05.11.2013 20:07

Dodam jeszcze (bo przy wysyłaniu tematu pół posta się usunęło), że zapis ma być domyślnie na sql, sql.cfg jest na ftp i z poprzednim silnikiem działało. 

To była moja pierwsza edycja/kompilacja sma, możliwe że coś pominąłem, pytanie jak to naprawić i bazę przekierować na sql? Wyłączyć moduł nvault?


  • +
  • -
  • 0

#4 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 05.11.2013 20:39

Może podać SMA pluginu? Bo wróżkami nie jesteśmy... Dorzuć też konfigurację bf2...


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark





Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych