Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxmodmenu - amxsupermenu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 waldek4

    Pomocny

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 20:43

Siemka, wgrałem na serwa dziś amx_Supermenu i wszystko jest ok. Tylko w amx_modmenu pod numerem 1 mam ( 1.AMX_Modmenu) a ja tego nie chcę mięć. Zbindowałem sobie supermenu na inny klawisz, nie chcę go mięć w modmenu. Jak to zmienić ? 

 

Z góry dzięki, Waldi :D


  • +
  • -
  • 0

#2 Ejdrien_xD

    Zaawansowany

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:79
  • GG:
  • Imię:Adrian
  • Lokalizacja:Zgorzelec
Offline

Napisano 01.11.2013 21:28

Podaj .sma pluginu jeśli chcesz żebym to poprawił.


  • +
  • -
  • 0

Pijemy-Rozrabiamy.pl - Sieć Serwerów Na Bombie

 

b_350_20_692108_381007_FFFFFF_000000.png


#3 waldek4

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 22:02

1


Użytkownik waldek4 edytował ten post 01.11.2013 22:03

  • +
  • -
  • 0

#4 waldek4

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Polska
Offline

Napisano 01.11.2013 22:07

w załączniku

Załączone pliki


  • +
  • -
  • 0

#5 waldek4

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:40
  • Lokalizacja:Polska
Offline

Napisano 02.11.2013 18:52

Siema, i co nie przerobisz?


  • +
  • -
  • 0

#6 corel

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:216
  • GG:
  • Imię:Olek
  • Lokalizacja:Świdnica
Offline

Napisano 02.11.2013 22:01

Podaj .sma pluginu jeśli chcesz żebym to poprawił.

 

a czy to nie będzie się znajdowało w menufront.sma ?

 

powinien mieć coś w stylu :

AddMenuLang("AMXMODMENU", "amxmodmenu", get_clcmd_flags("amxmodmenu", flags) ? flags : Jakaś flaga , "Players Menu")

Wystarczy usunąć podobną linijkę i problem powinien zostać rozwiązany


  • +
  • -
  • 0

PCL.PL znowu powraca ! Zapraszam serdecznie :)


#7 Zabijaka Gryps

    Wszechwiedzący

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:563
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Świdnica
Offline

Napisano 02.11.2013 22:08

Podaj .sma pluginu jeśli chcesz żebym to poprawił.

 
a czy to nie będzie się znajdowało w menufront.sma ?
 
powinien mieć coś w stylu :


AddMenuLang("AMXMODMENU", "amxmodmenu", get_clcmd_flags("amxmodmenu", flags) ? flags : Jakaś flaga , "Players Menu")
Wystarczy usunąć podobną linijkę i problem powinien zostać rozwiązany

Nie...
 

Siema, i co nie przerobisz?

Spróbuj (załącznik).

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych