Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Instalacja orpheu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Sniper Elite

    Master

  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 15.09.2013 10:12

Witam. Ostatnio ktoś wrzucił mi na serwer przekierowanie na ruskie serwery i chciałem się zabezpieczyć. Mam problem z instalacją modułu orpheu. robię wszystko według instrukcji: wgrywam pliki, dodaję wpis do modules.ini. Restartuje serwer, a w komendzie meta list orpheu nie ma, w logach też żadnego wpisu o próbie załadowania modułu.

Wgrywałem obydwie wersje, bezskutecznie.

Moja wersja binarek: 5006

Metamod: 1.19p32

Amxx: 1.8.2

Dproto: 0.9.187

Wszytsko stoi na linuxie. Wrzucam także log serwera: http://www.wklejto.pl/173947


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#2 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 15.09.2013 10:23

Jakim poradnikiem się kierowałeś?


  • +
  • -
  • 0

#3 Sniper Elite

    Master

  • Autor tematu
  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 15.09.2013 12:18

Tym na amxx: http://amxx.pl/topic...talacja-orpheu/


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#4 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 15.09.2013 12:26

Może dlatego że Orpheu zgrzyta na serwerach 47/48 ?

 


Użytkownik Ogen Dogen edytował ten post 15.09.2013 12:27

  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#5 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 15.09.2013 12:36

Może dlatego że Orpheu zgrzyta na serwerach 47/48 ?

 

U mnie nic nie zgrzyta, wszystko działa jak trzeba ;)


  • +
  • -
  • 0

#6 Sniper Elite

    Master

  • Autor tematu
  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 15.09.2013 12:37

U mnie wcześniej też działało. Wszystko robię tak jak kiedyś


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#7 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 15.09.2013 12:39

Nie u każdego , ale ogólnie moduł był pisany na alliedmodders i autor wspominał że został napisany pod serwery only steam.

U mnie też na początku dobrze chodził a później zaczął świrować serwer przez to.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#8 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 15.09.2013 12:42

Chyba na 5006 mi też nie działało, zmieniłem na 5787 i działało orpheu.

 

Ogólnie to albo wgraj binarki 5787 albo 6027.


  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#9 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 15.09.2013 12:53

Ja mam u siebie 5787.


  • +
  • -
  • 0

#10 Sniper Elite

    Master

  • Autor tematu
  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 15.09.2013 14:21

Czy z tymi binarkami współpracuje dproto?


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#11 szelbi

    Hero

  • Power User

Reputacja: 363
Wszechpomocny

  • Postów:1032
  • Steam:steam
  • Imię:Norbert
  • Lokalizacja:Częstochowa
Offline

Napisano 15.09.2013 14:24

Tak.

Wysłane z mojego HTC Desire S za pomocą Tapatalk 4
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych