Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

vip na awp niedziala menu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 DiXoN123

    Pomocny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 27.07.2013 17:04

witam mam vipa na only awp ale na mapie awp india i awp idnia 2 menu sie nie wyświetla ani jak TAB dam to nie pisze Vip niewiem jak na innych mapach ale na tych takie cos zauważyłem 



#2 DiXoN123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 27.07.2013 18:11

witam mam vipa na only awp ale na mapie awp india i awp idnia 2 menu sie nie wyświetla ani jak TAB dam to nie pisze Vip niewiem jak na innych mapach ale na tych takie cos zauważyłem 

robiłem przez generator @ref

Załączone pliki


Użytkownik DiXoN123 edytował ten post 27.07.2013 18:25


#3 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 27.07.2013 18:22

Zapodaj tutaj kod .sma tego VIPA



#4 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 27.07.2013 18:58

W kodzie nie widzę błędów, flaga VIPA jest na "t". Upewnij się, że posiadasz tę flagę [najprościej możesz to sprawdzić będąc na serwerze komendą amx_who]

 

I jeśli chodzi o status VIPA, to czytaj w VIP Generator:

Uwaga!  Żywi Terroryści nie będą widzieć statustu vip.
Nie jest to błąd, wynika to z ograniczeń po stronie gracza.
Nie ma możliwości zmiany tego ze strony serwera

 

 

 



#5 DiXoN123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 27.07.2013 19:02

 łap sma niedziala to menu a flage t mam wolna

Załączone pliki


Użytkownik DiXoN123 edytował ten post 27.07.2013 19:07


#6 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 27.07.2013 20:31

Nie chodzi o to czy masz "wolną" flagę, tylko czy w ogóle ją posiadasz [powtarzam komenda amx_who]

 

I upewnij się, że w ogóle plugin jest uruchomiony [spr będąc na serwerze w amxmodmenu]

Zobacz również czy w folderze amxmodx>logs nie masz errorów. Jeśli masz to zapodaj



#7 DiXoN123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 27.07.2013 21:05

Nie ma logow a plugin dziala tylko menu niedziala a flage dobrze dalem bo dziala ale menu nie co zrobic

#8 DiXoN123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 28.07.2013 08:11

@ref

#9 DiXoN123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:46
  • Lokalizacja:Warszawa
Offline

Napisano 28.07.2013 11:26

@ ref 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych