Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

LaserMine


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 L4P.asd

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pelplin
Offline

Napisano 15.06.2009 14:02

Witam,

Potrzebuje pomocy z LaserMine na Serwer ZOmbie Mod !

1 problem :
nie działają mi komendy +setlaser + dellaser
2 problem :
nie mogę zmieniać ustawiać laserminy


czy macie może jakiś Działający plugin LaserMine ?

Używam Zombie Plague 4.06 !

Pomocy !
  • +
  • -
  • 0

#2 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 15.06.2009 19:27

Kiedyś wrzuciłem do siebie na serwer plugin LaserMine z tego tematu: http://amxx.pl/topic...v-23-vt3319.htm i wszystko działało.

Instrukcja używania: http://amxx.pl/topic...t3318.htm#17311
  • +
  • -
  • 0

#3 L4P.asd

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pelplin
Offline

Napisano 15.06.2009 20:36

No tak mam go.

ale nie mogę postawić laseru tak jakbym wogóle nie miał binda.
  • +
  • -
  • 0

#4 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 15.06.2009 23:02

Wgrałeś wszystko dobrze, czyli lasermine_023.amxx lub lasermine23pl_by_antylol.amxx wrzuciłeś do amxmodx/plugins i dopisałeś w plugins.ini nazwe tego pluginu?

Pokaż logi...
  • +
  • -
  • 0

#5 L4P.asd

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pelplin
Offline

Napisano 16.06.2009 10:27

mam dodane

lasermine23pl_by_antylol.amxx
lasermine_023.amxx

oba w Plugin.ini.
  • +
  • -
  • 0

#6 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 16.06.2009 11:22

mam dodane

lasermine23pl_by_antylol.amxx
lasermine_023.amxx

oba w Plugin.ini.


To jest ten sam plugin - jeden po angielsku, a drugi spolszczony. Wgraj na serwer np. tylko tą wersje lasermine23pl_by_antylol.amxx. Powinno być tak:
- lasermine23pl_by_antylol.amxx znajduje się w folderze amxmodx/plugins/
- w pliku plugins.ini dopisane lasermine23pl_by_antylol.amxx,
i to wszystko...

Potem na serwerze piszesz w say'u /lm, w konsoli bindujesz +setlaser, podchodzisz do ściany i klikasz odpowiedni klawisz (+setlaser).

Jeżeli dalej nie działa pokaż logi z serwera.
  • +
  • -
  • 0

#7 L4P.asd

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pelplin
Offline

Napisano 17.06.2009 11:56

i nadal nie działa ;/ mogę kupiować laser ale nie mogę go kłaść;/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych