Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Widzialny ninja


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Sztabson

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 14.06.2009 13:26

- Zawarcie podstawowych informacji:

- Wersja amxx'a 1.8.1
- wersja diablo moda: dbmod_5.8d
- zawartość aktualnych logów (amxmodx/logs/xxx.log) w załączniku
- plik diablo.log przy wersjach 5.8 i wyżej: w załączniku
- włączone moduły (modules.ini)
mysql
;sqlite


fun
engine
fakemeta
geoip
sockets
regex
nvault
hamsandwich





- Dokładny opis problemu

-z jakim elementem moda jest problem pojawia się i znika ninja tzn czasem jest widoczny jak każda inna klasa
-czy każdy na serwie ma ten problem Tak każdy z graczy widzi.
-od kiedy jest ten problem od wczoraj 13.06.2009
-czy występuje on w jakiś szczególnych momentach (np. ktoś się łączy, wybuchnie paka, zabije się kogoś z kuszy etc. Nie jest w różnych momentach niezależnie od mapy i czasu

Mam nadzieje ze mi pomożecie ;) dodam ze bazę mam od sponsora i cały czas działało bez problemu. maje diablo stoi od 2 miesięcy i dopiero teraz coś sie zrobiło. I nie chciałbym najnowszej wersji wgrywać gdyż ta jest ustawiona lecz w ostateczności mogę zmienić. HELP :wstyd:

Załączone pliki


  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 14.06.2009 13:46

Mam to samo na wersji 5.7 i 5.4 ... Na początku rundy (po np 5 sekundach) all ninja stają siię widzialni. Klikną "q" i już są niewidzialni :P
  • +
  • -
  • 0

#3 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 14.06.2009 13:49

Change, wyłącz spawn protecta =_='

Sztabson, moze byl jakis plug dodawany? Bo jak sam mowisz 2 miechy dzialalo dobrze a nagle cos sie stalo, a sam diablomod sie nie przeprogramowal przeciez ;>
  • +
  • -
  • 0

#4 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 14.06.2009 13:56

Miczu może niewiem ;) te dodane plugi to mam ale ostatnio dodawane pluginy byly z pare dni temu jakies 4 -_- masz jakiś pomysł??
;spawnprotection.amxx
dbmod_5.8d.amxx debug
cvarrules.amxx
adminlisten.amxx
amx_concert.amxx
;loadingsong.amxx
ptb.amxx
cvarrules.amxx
;ctbombstealer.amxx debug
descriptive_fire_in_the_hole.amxx
c4timer.amxx
dead_name_change.amxx
;runplanting.amxx
admin_gag.amxx
admin_spec_esp.amxx
amx_exec.amxx
vrcp.amxx
server_rules.amxx
;slot_reservation.amxx
Allo_round_finish.amxx
hpk.amxx
amx_blind.amxx			; oslepianie  amx_unblind <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />
godzina.amxx
mapsmenu.amxx
statsx.amxx
stats_logging.amxx
;gamenamechalenger.amxx
DoNotShootTheHostages.amxx
hpk.amxx
przepros.amxx
restmenu.amxx
;Map_Spawns_Editor.amxx

  • +
  • -
  • 0

#5 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 15.06.2009 12:34

Change, wyłącz spawn protecta =_='


Nie mam go na serwerze.
  • +
  • -
  • 0

#6 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 15.06.2009 13:08

Mi juz dziala wszystko tak jak powinno ;) dzięki Miczu.

Change, a masz plugin Map_Spawns_Editor.amxx ? tego musisz wylaczyc. bo ja od tego mialem -_-
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych