Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Stawianie servera non-steamnikt nie może dołączyć



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 nsywa

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 12.06.2013 20:40

Witam.

 

Bardzo chcę postawic server domowy non-steam , sam ściągałem pliki serverowe z hlds-upodate  , wgrałem pluginy : amx , metamod , dproto  

 

próbowałem przez router otworzyc porty i przekierowac je do komputera  , niestety jak zapraszałem kolegę przez  moje publiczne ip  z portem 27015   nie mógł się połączyć.

 

 

Próbowałem chyba od nowa 20 razy wszystko wgrywać i nic  ,  miałem server do minecrafta na tym kompie 100 slotowy i każdy mógł wbić  ale server cs-a za chiny nie potrafie postawić.. jakaś czarna magia....

 

 

 


  • +
  • -
  • 0

#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 13.06.2013 08:47

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Counter-Strike 1.6Problemy

do

HLDSProblemy
  • +
  • -
  • 0

b_560_95_1.png


#3 Fail

    Zaawansowany

  • Zbanowany

Reputacja: -15
Tragedia

  • Postów:134
  • Lokalizacja:z forum
Offline

Napisano 13.06.2013 09:39

Jakie IP zewnetrzne/wewnetrzne?


Użytkownik Fail edytował ten post 13.06.2013 09:40


#4 nsywa

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 13.06.2013 21:01

zewnętrzne ( widoczne w sieci) juz miałem server minecrafta i normalnie ludzie wchodzili na moje ip


Użytkownik nsywa edytował ten post 13.06.2013 21:03

  • +
  • -
  • 0

#5 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 13.06.2013 22:12

To ja zacznę od pytania :D :

- Jaki Windows posiadasz

- Na jakim routerze to jest? (Jak pentagram to może Ci pomogę :D)

 


  • +
  • -
  • 0

#6 nsywa

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 13.06.2013 22:54

odpowiedzi :D

winda :Win 7 64bit

router : tgw870 Thomson

 


  • +
  • -
  • 0

#7 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 13.06.2013 23:59

Może spróbuj wyłączyć antywirus oraz zaporę sieciową windows


  • +
  • -
  • 0

#8 nsywa

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 14.06.2013 10:04

mam aktualnie wszytkie zapory wyłączone .

 

najlepiej jak by ktoś kumaty  pogadał ze mną przez skype : liberatesmok  było by szybciej niż te naporwadzanie post pod postem...


Użytkownik nsywa edytował ten post 14.06.2013 10:09

  • +
  • -
  • 0

#9 nsywa

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 15.06.2013 20:01

yyy...@Refresh


  • +
  • -
  • 0

#10 AnonYmouS!

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:21
  • GG:
  • Imię:Oliwier
  • Lokalizacja:Rosja, Moskva
Offline

Napisano 15.06.2013 21:24

Spróbuj wpisać w wyszukiwarce 192.168.1.1 i się zalogować do routera (domyślny login i hasło to admin)

i tak spróbuj pogrzebać.
Jeszcze takie pytanko, Network ustawiasz na Internet czy Lan?


  • +
  • -
  • 0

#11 nsywa

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:robert
  • Lokalizacja:Warszawa
Offline

Napisano 16.06.2013 01:08

dobra.. zignoruje 1 pytanie bo to jakieś nieporozumienie :facepalm2: :mur: im not idiot.

network ustawiam na internet.


Bardzo proszę o pomoc , mam słuchawki z mikrofonem więc można to szybko załatwić...

skype : liberatesmok lub inne komunikatory glosowe...

 

[uwaga='Kawon']Posty został y połączone.[/uwaga]


Kawon (17.06.2013 14:01):
Odświeżanie tematów jest dozwolone po upływie 24h od daty napisania ostatniego posta.

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych