Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 tazuna

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:140
Offline

Napisano 11.06.2009 18:59

Mam serwer CS Steam przerobiony na steam/ non przez Dproto i do dzisiaj wszystko dobrze chodziło a teraz nie pokazuje mi serwera na Steamie a na Non pokazuje co moze byc?
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 11.06.2009 22:28

wprowadzono nowe aktualizacje i teraz serwerow nonsteam jak i nonsteam/steam nie pokazuje w zakladce ulubione na steami. dalej mozesz sie laczyc przez connect.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 L0rdS^P0l4K

    Profesjonalista

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 12.06.2009 01:33

wprowadzono nowe aktualizacje i teraz serwerow nonsteam jak i nonsteam/steam nie pokazuje w zakladce ulubione na steami. dalej mozesz sie laczyc przez connect.


Bzdura. Serwer postawiony na Dproto i normalnie w favourites widzę [ten co mam w podpisie] i drugi który jest w takiej samej sytuacji.
Nie pokazuje mi za to serwera na dproto stawianego na AMD. Nie wiem czy wiecie ale wyszło już dproto na amd które normalnie czyta Steam_id...
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.06.2009 13:20

Ustaw ServerInfoAnswerType = 0 w dproto.cfg (przy wersji 0.2.6).

http://amxx.pl/topic... ... t14397.htm




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych