Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast download


  • Zamknięty Temat jest zamknięty
18 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 08:40

Witam zrobiłem fast download ustawiłem chmody i nie wiem co może być jeszcze nie tak?

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 10:46

Pokaż serwer.cfg

#3 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.06.2009 11:00

Poprawne wartości w server.cfg.
sv_downloadurl "http://twoja_ścieżka/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1

  • +
  • -
  • 0

#4 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 11:03

tak mam
sv_allowupload "1"
sv_downloadurl "http://icast.pl/cstrike"
sv_allowdownload "1

#5 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.06.2009 11:06

Popraw:
sv_downloadurl "http://icast.pl/cstrike"
sv_allowdownload "1
sv_send_resources 1 
sv_allowupload "1"

  • +
  • -
  • 0

#6 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 11:10

przeprawilem i nadal nie goli ;/

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 11:27

Zrób ścieżkę np. http://icast.pl/cstr...maps/nazwa_mapy i spróbuj coś ściągnąć.

#8 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.06.2009 11:32

przeprawilem i nadal nie goli ;/

Przejdź do katalogu public_html i stwórz w nim folder cstrike [ public_html/cstrike ], kolejno robisz następne foldery np. cstrike/models. Pamiętaj o tym, że wszystkie ścieżki muszą się pokrywać.
  • +
  • -
  • 0

#9 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 11:43

jak w gram do tego public to sie sciezka zmieni ta http://icast.pl/cstrike" ?

#10 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 12:13

Przejdź do katalogu public_html i stwórz w nim folder cstrike [ public_html/cstrike ], kolejno robisz następne foldery np. cstrike/models. Pamiętaj o tym, że wszystkie ścieżki muszą się pokrywać.

Nie które hosty od razu wrzucają user`a do public_html :)

jak w gram do tego public to sie sciezka zmieni ta http://icast.pl/cstrike" ?

Ścieżka się nie zmieni, public_html to główny katalog.

#11 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 14:13

no fajnie zrobilem tak jak pisaliscie i nadal to nie działa :/

#12 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 18:29

Zrób ścieżkę np. http://icast.pl/cstr...maps/nazwa_mapy i spróbuj coś ściągnąć.

Wpierw spróbuj ściągnąć przez przeglądarkę. Dodam jeszcze, że nazwy katalogów w /cstrike mają się nazywać dokładnie tak samo jak w HLDS.

#13 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 06.06.2009 18:34

ykhym, aby na pewno adres jest dobry? Ja widzę błąd 404 - The requested URL /cstrike was not found on this server. Na moje oko albo jest pomylona domena, albo foldery utworzone nie w tym miejscu co trzeba.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#14 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 18:36

ykhym, aby na pewno adres jest dobry? Ja widzę błąd 404 - The requested URL /cstrike was not found on this server. Na moje oko albo jest pomylona domena, albo foldery utworzone nie w tym miejscu co trzeba.

Nie wszędzie masz index katalogu :)

#15 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 18.06.2009 10:26

Czy to tez musi byc w server.cfg?
sv_allowupload "1"

#16 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.06.2009 11:23

Czy to tez musi byc w server.cfg?
sv_allowupload "1"

Tak ..
  • +
  • -
  • 0

#17 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 18.06.2009 13:31

A ja tego nie mam i mi działa.

#18 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 18.06.2009 13:33

A ja tego nie mam i mi działa.

sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie

  • +
  • -
  • 0

#19 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 18.06.2009 13:50

OK rozumiem.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych