Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwny blad w konsoli ( z serwerem)


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 04.06.2009 17:01

Po crashu spowodowanym złym pluginem do zmiany mapy (juz naprawione) zaczęły sie dziac dziwne rzeczy.. Po prostu czasem admin jest, czasem nie ma, np po paru sekundach juz nie ma... Ogólnie pluginy szaleją , np blokowanie zmiany nicku (wyświetla każdemu komunikat taki jak przy zmianie xD) W konsoli coś takiego:

Error: server failed to transmit file 'AY&SY`'Last 32 messages parsed.80645 0013 svc_clientdata80645 0031 svc_deltapacketentities80647 0008 svc_time80647 0013 svc_clientdata80647 0031 svc_deltapacketentities80647 0008 svc_time80647 0013 svc_clientdata80647 0031 svc_deltapacketentities80648 0008 svc_time80648 0013 svc_clientdata80648 0031 svc_deltapacketentities80650 0008 svc_stufftext80650 0040 TextMsg80650 0071 svc_updateuserinfo80650 0227 svc_updateuserinfo80650 0372 svc_updateuserinfo80650 0511 svc_updateuserinfo80650 0653 svc_updateuserinfo80650 0813 svc_updateuserinfo80650 0950 svc_updateuserinfo80650 1102 svc_updateuserinfo80650 1268 svc_updateuserinfo80650 1408 svc_updateuserinfo80650 1554 svc_updateuserinfo80650 1706 svc_updateuserinfo80650 1905 svc_updateuserinfo80650 2040 svc_updateuserinfo80650 2181 svc_updateuserinfo80650 2337 CurWeapon80650 2341 CurWeapon80650 2345 svc_filetxferfailedBAD:  2356:svc_badHost_Error: CL_ParseServerMessage:

Co jest?
  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 04.06.2009 17:27

Jaki masz teraz plugin od map?
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 04.06.2009 17:27

Błąd svc_bad, znam wiele rozwiązań ale żadne nie skuteczne ;) Każdy serwer ma taki błąd ...

#4 Change

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 05.06.2009 10:46

Aha... Szkoda..
Jaki plugin? Galileo , bo mapchooser4.amxx nie wiem czemu, ale po wgraniu (dobrze wszystko wgrałem, cvary itd.) nie działa. Przy zmianie mapy serwer staje, logi czyste od errorów ;] Dlatego galileo.
  • +
  • -
  • 0

#5 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 05.06.2009 10:52

Zobacz: http://hlds.pl/Svc_bad

#6 Change

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 05.06.2009 13:32

Ja już sobie poradziłem. Miałem w server.cfg zbyt wysoko ustawione minupdaterate i wywalało tych co mieli złe :) już zrobilem standard i działa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych