Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans (web)


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 stmn

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Poznań
Offline

Napisano 17.05.2009 17:25

Mogę dodać nowych adminów do bazy(tabela amxadmins). Ale nie mogę przypisać ich do serwerów, nie dotyczy to wszystkich, na starszych adminach ta operacja działa. Na czystej tabeli admins_server taki sam efekt.
Macie jakiś pomysł?
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.05.2009 19:27

Usuń z plugins.ini admin_amxbans.amxx i dopisuj adminów do users.ini? Innego sposobu chyba nie ma :)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 17.05.2009 19:40

stmn, czemu nie możesz ? co pisze ?
jak nie możesz normalnie to zawsze można bawić się phpmyadmin'em lub po prostu sql'em ;)
  • +
  • -
  • 0

#4 stmn

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Poznań
Offline

Napisano 17.05.2009 20:09

stmn, czemu nie możesz ? co pisze ?
jak nie możesz normalnie to zawsze można bawić się phpmyadmin'em lub po prostu sql'em ;)


No zaznaczam ptaszkiem adminów, ciskam ok czy co tam jest, reloaduje stronkę i się okazuje, że nadal są 'nie aktywni' - nie przypisani do serwera. Problemu nie ma ze wszystkimi, głównie starszymi. Albo też zaznaczam kilku, a po reloadzie strony zaznaczonych jest kilka pierwszych. :>
  • +
  • -
  • 0

#5 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 18.05.2009 10:19

a spróbuj wyczyścić tabelę amx_admins_servers i amx_serverinfo, zresetuj serwery aby amxbans dodał do bazy i przypisz na nowo adminów (znaczki).

Może być jeszcze coś z php - ale sprawdź najpierw to, później będzemy myśleć
  • +
  • -
  • 0

#6 stmn

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Poznań
Offline

Napisano 18.05.2009 10:30

a spróbuj wyczyścić tabelę amx_admins_servers


Czyściłem ale nie pomagało.

W bazie było ponad 250 adminów, pomogło wykasowanie części nieaktywnych z bazy. Ale dlaczego nie mam pojęcia. Sprawdziłem dokładnie poprawność bazy i nie było błędnych rekordów. :foch:
  • +
  • -
  • 0

#7 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 18.05.2009 10:39

chyba jest ograniczenie na każdy serwer jeśli dobrze pamiętam. A spróbuj dowiązać ręcznie w ysql lyb w phpmyadminie
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych