Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

dproto - Serwer Multi - Mozna Zamknąć


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 08.05.2009 20:44

Witam

Zrobiłem wszystko wdg poradnika i wgrałem pliki na serwer aby działał na 2 protokoły.

Robiłem to jakieś 3 dni temu na innym i wszystko działało.

Lecz na tym jakiś błąd mam.

Kiedy patrzę w PLUGINS na HLSW to pisze tak:

(Załącznik)

Załączone miniatury

  • BLAD.PNG

  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 09.05.2009 00:13

z jakiej firmy serwer? robiles na 47 czy 48 spróbuj na odwrót
  • +
  • -
  • 0

#3 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 09.05.2009 00:27

^.^MaFia^.^, czytaj uważnie !

na 2 protokoły.



#4 Klycior

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 09.05.2009 04:17

Z 48 na multi.

Hosting castpol.pl :lol:

Tylko 3 dni temu robiłem tam normalnie zmianę i pięknie śmiga.
  • +
  • -
  • 0

#5 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 09.05.2009 04:19

^.^MaFia^.^, czytaj uważnie !

na 2 protokoły.


omg człowieku proszę wyjdz! Czytanie ze zrozumieniem hello!

Mozna przerabiać na serwerze z protokołem 47 oraz 48 na STEAM+NS

(poradnik seby)

Ogar stary :blaga:
  • +
  • -
  • 0

#6 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 09.05.2009 08:22

W castpolu bodaj nie można tego robić, bo są dedyki na amd... Chyba. Nie wiem, kiedy ja ta,m miałem serwer tak właśnie było.
  • +
  • -
  • 0

#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 09.05.2009 12:46

Wujek, dobra rada... co z tego że to AMD?

Klycior, zrestartuj serwer w panelu :) a jak nie moją to poproś admina hostingu, ja mam to samo, po prostu wymagany jest restart (przynajmniej u mnie ;D)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#8 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 09.05.2009 14:16

Zrób z 47 na dwa protokoły z 28 na dwa są problemy, przynajmniej ja miałem :)
  • +
  • -
  • 0

#9 Klycior

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 09.05.2009 20:07

Restart dawałem.


To nic wgram tak że NS i dogram na Mutli.


Jak coś to napiszę czy temat do zamknięcia.

na razie się wstrzymam.

[ Dodano: 10-05-2009, 01:04 ]
Z ns na mutli się udało.

Można zamknąć.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych