Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomóż prosze!


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 02.05.2009 19:11

Witam :(
Mam pytanie :(

Co mam zrobić aby serwer podczas włączania czytał te cofingi z server.cfg?
Bo jak go włączam to on nie czyta cofingow z server.cfg, dopiero jak wpisze exec server.cfg
to wszystko ustawia...

proszę powiedźcie bo jest to strasznie uciązliwe
  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 02.05.2009 19:23

Do komendy startowej dopisujesz +server.cfg albo +exec server.cfg spróbuj
a jak nie to masz plugin
#include <amxmodx>

public plugin_init() {
	register_plugin("exec server", "0.1", "To ja <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/cwaniak.gif' class='bbc_emoticon' alt=':]' /> ")
	server_cmd("exec server.cfg")
}

Teoretycznie powinno działać ;>
  • +
  • -
  • 0

#3 Slugger

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 02.05.2009 19:33

Do komendy startowej dopisujesz +server.cfg albo +exec server.cfg spróbuj


Super działa, nie pomyślałem że tak można, dzięęęęęęęęęęęęęęęęęęęęęęx! ;>
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych