Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

MOD chowanego


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 rash

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.04.2009 18:10

Witajcie mam pewien problem z pluginem na chowanego owy plugin powoduje ze ct wszystko widzi a tt jest wkopane w ziemi od razu w logach pisze cos takiego.

L 04/24/2009 - 08:34:03: Start of error session.
L 04/24/2009 - 08:34:03: Info (map "gg_Unreal-Tournament") (file "addons/amxmodx/logs/error_20090424.log")
L 04/24/2009 - 08:34:03: [FUN] Player out of range (0)
L 04/24/2009 - 08:34:03: [AMXX] Run time error 10 (plugin "schowaj_i_znajdz.amxx") (native "set_user_maxspeed") - debug not enabled!
L 04/24/2009 - 08:34:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/24/2009 - 08:43:53: [FUN] Player out of range (0)
L 04/24/2009 - 08:43:53: [AMXX] Run time error 10 (plugin "schowaj_i_znajdz.amxx") (native "set_user_maxspeed") - debug not enabled!
L 04/24/2009 - 08:43:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Wiecie moze o co chodzi?
[/code]
  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 24.04.2009 18:16

o enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Przetłumacz sobie to w translatorze :)
  • +
  • -
  • 0

#3 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 24.04.2009 18:16

plugin próbuje ustawić prędkość serwerowi (?!)
dopisz słowo po spacji:

debug

do nazwy pliku w plugins.ini
  • +
  • -
  • 0

#4 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 24.04.2009 18:18

Tak łatwiej to zamiast schowaj_i_znajdz.amxx
wklej do plugins.ini:
schowaj_i_znajdz.amxx debug

  • +
  • -
  • 0

#5 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.04.2009 18:23

Dzięki :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych