Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie działa na mapie de_dust2 plik roundsound i modele bro


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 XixE

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:47
  • Imię:Xixe
  • Lokalizacja:Rzeszów
Offline

Napisano 16.12.2012 17:50

Witam, z góry pisze ,że nie wiem jak opisać mój problem i prosiłbym o wyrozumiałość i nie dawać go do kosza...

A więc na serwerze cod mod jako mapę główną mam ustawioną "de_dust2" i niestety nie działa na tej mapie plik roundsound i modele broni.
Na wszystkich innych mapach jest spoko ,tylko z mapą główną coś nie tak...

Pytanie brzmi dlaczego ? Na pewno jest jakieś rozwiązanie jeśli chcecie jakieś pliki napiszcie !!!

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1856
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 16.12.2012 22:59

jeśli chcecie jakieś pliki napiszcie


Powinieneś sam się domyślić jakie pliki mogą być potrzebne, np plugins.ini, logi serwera, konfiguracja roundsounda. Zadając pytanie bądź zgłaszając problem zawsze umieszczaj tyle informacji, ile jesteś w stanie.

Pokaż screenshota katalogu z konfiguracją AMX na Twoim serwerze.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 Grease

    Profesjonalista

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:166
  • GG:
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 17.12.2012 12:04

Jeśli używasz ers i gwh wpn to są tam pliki .ini w których wpisujesz na jakich mapach ma nie działać plugin.

usun plik new_weapons_de_dust2.ini z folderu configs

Sprawdź pliki:
plik prefix-prefixmap.ini
plik mapname.ini

Użytkownik Grease edytował ten post 17.12.2012 12:04

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych